Your server is running PHP version 5.6.8 but WP 5.2 requires at least 5.6.20

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2261949
    Gemibed
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : DIVI
    • Extensions en place :
    • Nom de l’hébergeur : ebusiness.be
    • Adresse du site : https://www.natpro.be

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai voulu migrer mon site local en ligne et :<span style=”color: #000000; font-family: ‘Times New Roman’; font-size: medium; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;”>Your server is running PHP version 5.6.8 but WordPress 5.2 requires at least 5.6.20.
    Je me suis mise en rapport avec mon hébergeur qui n’est pas chaud pour la mise à jour …
    </span>

    Je piétine, je ne sais quoi faire, je ne sais pas quel version WP prendre (que mon serveur supporterait) …
    Pouvez-vous m’aider ?
    Grand merci d’avance

    #2261952
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    un hébergeur qui impose une version de Php obsolète, ne faisant plus l’objet de mise à jour, n’est pas à conseiller.

    De plus, DIVI est un thème exigeant, vous ne listez pas les extensions, qui peuvent également dysfonctionner, sans compter WordPress.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.