YoastSEO n’indique plus la lisibilité des pages. (Créer un compte)

  • WordPress :5.5.1
  • Statut : hors support
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2353413
    Yogan
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP V.7.2.32, MySQL V.5.0.12-dev
    • Thème utilisé : Hello Elementor
    • Extensions en place : Autoptimize, CookieBot, Element pack lite – addon for elementor, elementor, elementor pro, lazyload, really simple SSL, UpdraftPlus, Yoast SEO. D’autres extensions désactivées.
    • Nom de l’hébergeur : PlanetHoster
    • Adresse du site : https://usinevegetale.fr

    Problème(s) rencontré(s) :

    Je suis en train de travailler le référencement de mon site mais YoastSEO semble ne plus fonctionner comme il devrait. Comme vous pouvez le voir sur le screenshot je n’ai plus les indicateurs de lisibilité, etc… Je viens de mettre à jour wordpress expressément parce que YoastSEO ne marchait plus à cause de sa mise à jour. MAIS pour mettre à jour YoastSEO, je devais mettre à jour WordPress. Maintenant les MàJ faites, il semble fonctionner mais je n’ai aucun indicateur visuel  (le petit point rouge, orange ou vert) sur l’onglet “page” (CF. screenshot encore). Si vous auriez l’amabilité de me donner une direction pour chercher une solution,

    Je vous remercie de prendre le temps de me répondre,

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.