YOAST SEO ne détecte pas les éléments de mes pages

Suite à la migration du forum, chaque utilisateur devra lancer une procédure de réinitialisation du mot de passe pour pouvoir se connecter. Merci !

  • WordPress :4.7
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #1632519

    mat@endoktrine.com
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Thème utilisé : SALIENT
    • Extensions en place : YOAST SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.clicetfix.fr

    Problème(s) rencontré(s) : Bonjour, mon extension yoast seo ne détecte pas mon texte html / et image sur plusieurs pages de mon site.

    Je me permets de vous mettre un lien (http://www.clicetfix.fr/photographe-paris/jump-for-ela/)pour voir une des pages dont YOAST SEO ne détecte rien. Je ne comprends pas du tout. Sur ma page d’accueil il détecte bien le texte (pastille verte) mais sur les autres pages pastille rouge… j’ai peur que google ne détecte rien aussi…

    Connaissez vous ce genre de problème ?

    Merci beaucoup

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1632702

    WP Traduction
    Modérateur
    Maître WordPress
    1131 contributions

    Bonjour,

    Au contraire, il vous indique ce qui ne va pas.

    Et Google indexe bien la page en question (enfin pour le moment, voir ci-après), comme vous pouvez le vérifier en cliquant sur ce lien.

    Et si je peux me permettre un bon conseil, évitez le contenu dupliqué comme la phrase que vous avez pompé sur le site Ela.

    C’est mauvais pour le référencement et c’est illégal.

    • Cette réponse a été modifiée le il y a 3 mois et 1 semaine par  WP Traduction. Raison: Correction
    #1632721

    mat@endoktrine.com
    Participant
    Initié WordPress
    2 contributions

    Merci pour vos conseils que j’appliquerai. Mais est ce normal qu’il me dise qu’il y a 0 mots sur ma page ? Merci 😉

    #1632762

    Flobogo
    Modérateur
    Maître WordPress
    12769 contributions

    Bonjour,

    est ce normal qu’il me dise qu’il y a 0 mots sur ma page ?

    –> probablement parce que votre texte est placé en « sidebar » (sur le côté)
    Dans le « corps » de la page, il n’y a que des photos.

    #1632945

    Lenny Obez
    Participant
    Padawan WordPress
    67 contributions

    Le problème de détection, c’est la pastille grise mais il m’arrive aussi qu’il ne détecte rien (0 mots avec une pastille rouge) lorsqu’on modifie la partie « Textuel » et non « Visuel », c’est mon cas quand je fais du balisage HTML/CSS directement dans un article.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.