wp-settings.php on line 123 Fatal error (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #535252
    prestapeche
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : WordPress 3.8.1 avec le thème Expound
    – Version de PHP/MySQL : ???
    – Extensions en place : jetpack, akismet, hupso share buttons, magic fields,
    – Nom de l’hebergeur : online.net
    – Adresse du site : http://www.prestapeche.com/blog/

    Problème(s) rencontré(s) :
    Bonjour à tous, j’ai cherché mais je n’ai pas trouvé solution à mon problème avec la fonction “recherche”. Je me permets donc de poster ma question :

    J’ai pas mal de problème à l’ouverture de mon blog et notamment ce genre de message qui s’affiche :
    Warning: require(/flex/domain/prestapeche.com/site/www/blog/wp-includes/general-template.php): failed to open stream: Input/output error in /flex/domain/prestapeche.com/site/www/blog/wp-settings.php on line 123 Fatal error: require(): Failed opening required ‘/flex/domain/prestapeche.com/site/www/blog/wp-includes/general-template.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /flex/domain/prestapeche.com/site/www/blog/wp-settings.php on line 123

    Généralement en rechargeant la page juste après, j’arrive à afficher le blog mais j’imagine bien que si ça arrive à un lecteur il passera son chemin… y a t’il une solution à ça ? Sachant que mon site http://www.prestapeche.com s’ouvre toujours sans problème, il y a juste le chemin vers le blog qui foire http://www.prestapeche.com/blog

    Merci de votre aide,
    Mathieu

    #942655
    Samantha Green Lft
    Membre
    Initié WordPress
    6 contributions

    Cela signifie que general-template.php n’est pas présent sur ton disque dur (ou en tous cas pas à l’endroit désiré)
    /flex/domain/prestapeche.com/site/www/blog/wp-includes/

    Vérifie que le fichier existe bien et si oui, qu’il est au bon endroit.

    #942656
    prestapeche
    Membre
    Initié WordPress
    5 contributions

    Salut,

    Merci pour ta réponse. J’ai vérifié et le fichier est pourtant bien présent à l’emplacement cité.
    Du coup je comprends pas trop. Est-il possible que ce soit du à une érreur de chargement de ce fichier ?

    #942657
    jeromeweb
    Membre
    Initié WordPress
    4 contributions

    Hello,
    J’ai le même problème -aléatoire- chez online et apparemment ça vient de chez eux.
    J’ai ouvert et paramétré des dizaines de wordpress chez 1and1 et OVh et je n’ai jamais rencontré ce problème là.
    Ils en parlent sur 1 de leur forum : http://forum.online.net/index.php?/topic/3433-mettre-a-jour-un-site-wordpress-chez-online-possible/

    Je vais essayer d’ouvrir un ticket, à mon avis fais de même
    Bon courage
    Jérôme

    #942658
    prestapeche
    Membre
    Initié WordPress
    5 contributions

    Salut,

    Ok merci pour l’info, je vais jeter un voir sur leur forum… c’est quand même sacrément désagréable !

    A+
    Mathieu
    http://www.prestapeche.com

    #942659
    jeromeweb
    Membre
    Initié WordPress
    4 contributions

    Salut,
    Je viens de recevoir ce message du support online :

    ce problème n’existe normalement que sur l’une de nos anciennes plateformes, pf8 disposant d’un kernel ancien sur lequel peut se produire un bug entrainant ces erreurs.

    Votre hébergement est sur pf12 et n’est donc pas concerné par ce problème (la solution étant d’ailleurs de migrer de pf8 à pf12 et les quelques sites touchés par ce souci et il disparait à chaque fois..)

    Je remonte néanmoins votre souci à notre administrateur système pour vérification, je reviendrai vers vous dès que possible.

    #942660
    jeromeweb
    Membre
    Initié WordPress
    4 contributions

    Hello, je réponds tardivement mais ça servira surement à certains.
    Apres des semaines de dialogues à coup de tickets et une attente (interminable) je suis parti car aucun des problèmes n’a été reglé malgré qu’ils le promettaient.
    La mauvaise foi de certaines personnes que j’ai eu via mail / téléphone m’a dégoûte de cet hébergeur, au delà des bugs techniques et de l’absence de solution apportée
    Au final j’en suis parti après plusieurs mois de galeres
    J’ai tout détaillé ici : http://www.jeromeweb.net/serveur/19809-problemes-online-input-output
    Je suis parti pour OVH et là miracle plus aucun problème

    #942661
    luciole135
    Participant
    Maître WordPress
    13743 contributions

    Y a t-il une différence de prix entre online.net et OVH ?

    #942662
    jeromeweb
    Membre
    Initié WordPress
    4 contributions

    C’est à peu près équivalent, voir moins cher chez OVH

    #942663
    luciole135
    Participant
    Maître WordPress
    13743 contributions

    online.net est la version payante des pages perso de FREE, si je quitte les pages perso, je sais désormais qu’il gaut éviter online.net.
    Merci !

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.