WP – Problème d’affichage IE et Edge

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2274469
    spedy34
    Participant
    Initié WordPress
    35 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Elementor
    • Extensions en place : Elementor Page Builder ; kk Star Ratings
    • Nom de l’hébergeur : ionos.com
    • Adresse du site : https://www.linkinfluent.com/

    Problème(s) rencontré(s) :

    Bonjour,

    J’utilise un thème WordPress et j’ai un problème d’affichage au niveau du menu principal qui ne se déroule pas lorsqu’il y a des sous-menu et ceux uniquement dans Edge et Internet Explorer…

    Pouvez-vous m’aider à résoudre ce problème svp ?

    • Ce sujet a été modifié le il y a 1 mois par  spedy34.
    • Ce sujet a été modifié le il y a 1 mois par  spedy34.
    #2276294
    momofr@free.fr
    Modérateur
    Maître WordPress
    2590 contributions

    Salut, tout d’abord il est bien indiqué dans la documentation que le support des navigateurs Microsoft n’est pas pris en compte. C’est un contente dans le web en général tellement ces navigateurs ne suivent pas toutes les règles W3C.

    Je t’invite à lire cet article sur ce sujet.

    Il faut arrêter de vouloir rendre fonctionnel les sites pour ces navigateurs (Explorer n’est plus mis à jour), de plus leur part de marché est devenue symbolique sur ordinateur de bureau (mois de 5 %) et ils ne sont pas présent sur mobile (plus de 54 % du surf internet).

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.