/wp-admin/index.php > redirect (Créer un compte)

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #546426
    artisanat
    Participant
    Chevalier WordPress
    111 contributions

    Bonjour,

    Ma configuration WP actuelle 4.1
    – Version de WordPress : 4.1
    – Version de PHP/MySQL : PHP 5.4.34
    – Thème utilisé : mantra
    – Extensions en place : peu et que j’ai sur d’autres sites sans aucun problème et depuis plusieurs années.
    – Nom de l’hebergeur : ovh
    – Adresse du site : http://www.penseelibre.fr/

    Problème(s) rencontré(s) :
    Bonjour,
    Depuis quelques jours un problème dont je ne trouve pas la solution :
    pour me connecter sur /wp-admin/index.php une redirection se fait automatiquement (contre ma volonté) http://www.penseelibre.fr/wp-login.php?redirect_to=http%3A%2F%2Fwww.penseelibre.fr%2Fwp-admin%2F&reauth=1 et me ramene sur la page d’accueil et impossible de me connecter EN ADMIN
    j’ai cherché partout introuvable.
    J’ai au long des jours recommencé toujours la même chose : enlever tous les plugins (depuis ftp)
    j’ai aussi détruit mes dossiers et fichiers de wp 4.1 et remis des « neufs »
    détruits les cookies de mon navigateur, détruit le cache (plusieurs fois)
    j’ai cherché dans la base une redirect, dans les options aussi : introuvable, ça n’a pas l’air d’exister et pourtant

    merci d’avance pour vos lumières

    #991621
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #991622
    artisanat
    Participant
    Chevalier WordPress
    111 contributions
    noaneo wrote:
    Bonjour,

    WordPress a bien été installé par vous même et surtout le module d’OVH ?

    Vos plugins sont fin 2014 ou début 2015 voir compatible WP 4.1 ?
    La liste de vos plugins ??

    Le thème Mantra, c’est bien la version 2.3.4 ? Vous n’avez pas touché au thème ?
    Je trouve bizarre le haut de votre fichier style.css de Mantra
    http://www.penseelibre.fr/wp-content/themes/mantra/style.css
    Il ne ressemble pas à la démo du thème
    http://demos.cryoutcreations.eu/wordpress/mantra/wp-content/themes/mantra/style.css

    ce site exite comme vous avez pu lire en en tête depuis 2007.
    installé par moi (et vous pouvez voir mes autres sites en signatures)
    mes plugins sont toujours et tous à jour !
    mantra est à jour
    tout est à jour toujours !

    #991623
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #991624
    artisanat
    Participant
    Chevalier WordPress
    111 contributions
    noaneo wrote:
    Vous ne répondez pas pas vraiment aux questions, un plugin qui n’a plus de mise de jour depuis 1 an, voir plus peut causer des problèmes.

    Mantra à jour d’accord mais pourquoi la feuille CSS ne ressemble pas la démo ?

    Justement si le site existe depuis 2007, certains plugins depuis n’ont plus de mise à jour, cela peut être une cause de problème.

    Après il faut voir le fichier .htaccess, un code dedans qui créerait la redirection.

    j’ai un fichier .htaccess vérifié récemment soit quelques heures
    mantra est à jour, mais permet de le configurer en tous points selon ses préférences, comme la plupart des thèmes.
    tous mes plugins sont à jour toujours.
    wp est toujours à jour aussi.

    #991625
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #991626
    artisanat
    Participant
    Chevalier WordPress
    111 contributions

    mon .htaccess est identique dans mes 3 sites
    idem mes trois sites ont aussi mantra
    identiques aussi dans mes 3 sites les plugins (certains en ont des spécifiques en plus)
    anti-spam
    clean-options
    cookies-notice
    e-mailit
    quick adsense
    simple tags
    wp seo
    wp clean up
    wp super cache

    #991627
    C_Lucien
    Modérateur
    Maître WordPress
    5116 contributions

    Bonsoir,

    cela fonctionne-t-il avec http://www.penseelibre.fr/wp-login.php ?
    Le cache de super cache a-t-il été vidé ?

    #991628
    artisanat
    Participant
    Chevalier WordPress
    111 contributions
    C_Lucien wrote:
    Bonsoir,

    cela fonctionne-t-il avec http://www.penseelibre.fr/wp-login.php ?
    Le cache de super cache a-t-il été vidé ?

    je ne vide pas le cache toute les heures, mais à chaque fois que je veux arriver à quelque chose ces temps-ci. C’est en effet une précaution indispensable.

    votre lien fonctionne bien… mais à re-vérifier (pour cela il faut que je ferme firefox et que je le re-ouvre, mais là je suis sur autre chose … je re-ferai cet essai dans peu…
    merci

    #991629
    artisanat
    Participant
    Chevalier WordPress
    111 contributions
    C_Lucien wrote:
    Bonsoir,

    cela fonctionne-t-il avec http://www.penseelibre.fr/wp-login.php ?
    Le cache de super cache a-t-il été vidé ?

    ce matin le lien fonctionne encore et bien
    Ce qui est curieux c’est que le mot de passe n’a pas l’air d’être retenu par firefox mais à vérifier par la pratique (et la suppression de l’autre url dans les mots de passe)

    #991630
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #991631
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2212616
    Prot
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

     

    J’ai créé un nouveau site sous WordPress en remplacement d’un ancien sous html simple, mais référencé sous google.

    Le problème que je rencontre concerne mes adresses de pages, quand je cherche sous google :

    Avant, j’avais par exemple : <cite class= »iUh30″>www.essonne-reflexologie.fr/pourquoi-consulter/</cite> , alors que maintenant j’ai : <cite class= »iUh30″>www.essonne-reflexologie.fr/index.php/pourquoi-consulter/. Le problème ne se pose pas pour la page d’accueil. Le fait d’avoir ce nouveau index.php/ inséré dans l’adresse, empêche les liens vus sous google de fonctionner.</cite>

    Comment pourrais-je éviter de passer par index.php ?

    Merci.

    L. Prot

    #2212765
    C_Lucien
    Modérateur
    Maître WordPress
    5116 contributions

    Bonjour,


    @prot

    message doublon,  posté à la suite d’une discussion résolue, vieille de 3 ans et demi.

    Je verrouille celle-ci.

     

14 sujets de 1 à 14 (sur un total de 14)
  • Le sujet ‘/wp-admin/index.php > redirect’ est fermé à de nouvelles réponses.