WP-admin inaccessible

  • WordPress :4.9.4
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2158080
    nahp
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : mine
    • Extensions en place :
    • Nom de l’hébergeur : Celeonet
    • Adresse du site : http://www.conceptgrahic.be

    Problème(s) rencontré(s) :
    Je joins une pièce image à cette demande pour vous montrer le seul écran que j’arrive à obtenir depuis la dernière mise à jour de WordPress. Impossible de me connecter à l’admin par le sous dossier wp-admin.

    Si vous avez des psites ou rencontré le même problème, je suis preneur.Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2158116
    PhiLyon
    Modérateur
    Maître WordPress
    23337 contributions

    Bonjour.

    Si l’adresse de ton site est bien http://www.conceptgraphic.be/ ton thème est Vertex, WordPress est en version 4.8.3.

    Dans un premier temps, pour retrouver l’accès à l’admin, par ftp, avec Filezilla, chez ton hébergeur, dans le dossier wp-content renommes le dossier plugins en pluginsX

    🙂

    #2158118
    nahp
    Participant
    Initié WordPress
    8 contributions

    Donc le problème vient d’un pugin pour toi.

    #2158120
    PhiLyon
    Modérateur
    Maître WordPress
    23337 contributions

    C’est le seul moyen de le savoir.

    Vérifies ta version de PHP.

    🙂

    #2158122
    nahp
    Participant
    Initié WordPress
    8 contributions

    J’ai renommé le dosser plugin en ajoutant un X et en effet, l’accès au tableau de bord est possible maintenant

     

    #2158123
    PhiLyon
    Modérateur
    Maître WordPress
    23337 contributions

    Vérifies toutes les mises à jour, WordPress, thème, extensions.

    🙂

    #2158133
    nahp
    Participant
    Initié WordPress
    8 contributions

    Grand merci, j’ai écrasé le dosseri plugin avec une sauvegarde et tout refonctionne…

    Ce que je me demande, c’est ce qu’il pourrait se passer si j’ajoute un plugin ou si j’en met un à jour… On va tester.

     

    #2158764
    Flobogo
    Modérateur
    Maître WordPress
    15664 contributions

    Bonjour,

    Il est fortement recommandé de passer en PHP 7.0 ou 7.1 pour WordPress.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.