WP 2.8 et PHP 5

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #471469
    gP
    Participant
    Chevalier WordPress
    358 contributions

    Bonjour,
    Ma configuration WP actuelle
    – Version de WordPress : 2.7.1
    – Thème utilisé : Default, aménagé
    – Plugins en place : Enhanced WP-ContactForm, Random quote, global Translator, WPtouch iPhone Theme et les widgets classiques
    – Nom de l’hebergeur : 1&1
    – Adresse du site :http://www.pouessel.fr/blog/

    Est-il obligatoire d’être en PHP 5, ou je peux rester en 4 ?

    Merci.

    #678446
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    Hello,

    A ma connaissance, le php5 n’est aps obligatoire pour faire tourner WP. Par contre c’est obligatoire pour certains plugins.

    #678447
    Li-An
    Modérateur
    Maître WordPress
    23189 contributions

    Mais c’est recommandé pour la vitesse de calcul et c’est une évolution naturelle du moteur (php6 est déjà sorti depuis quelques temps !)

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.