WordPress mis à jour, mais il ne le voit pas! (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 27 réponses, 12 participants et a été mis à jour pour la dernière fois par Arkados, le il y a 15 années.
13 sujets de 16 à 28 (sur un total de 28)
  • Auteur
    Messages
  • #676324
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions
    Raspailloux wrote:
    Moi quand je vois des trucs comme ça je me dis que la prochaine maj je la ferai 2 semaines après sa sortie

    (même problème que le créateur du topic)

    Facile de dire ça,il faut du temps pour traduire WordPress,vous devriez être reconnaissance envers ceux qui le font.
    Quand on est prudent on vient sur le site wordpress-fr.net et on vient vérifier si la version française est dispo.

    #676325
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions
    Mtax wrote:
    tayK wrote:
    Ayant fait l’erreur d’installer l’upgrade englaise en premier, et celle ci ayant foirer, je l’ai faite avec mon client FTP, puis ensuite avec le version FR.

    Mais le problème est qu’en plus du message que vous avez tous, j’ai un message « Une mise à jour automatique de WordPress a échoué en cours de route ; vous pouvez tenter de la relancer. » et celui ci impossible de l’enlever étant donné que je suis déjà sur la 2.8, il ne me propose donc pas de cacher cette mise à jours vu que je l’ai déjà.

    C’est ce qui m’était arrivé avec la 2.7.1 et j’avais réussi à supprimer ce message, mais je me souviens plus comment! Enfin c’est possible c’est sûr, et c’est simple!

    Tout est expliqué ici

    #676326
    Mtax
    Participant
    Padawan WordPress
    80 contributions
    Lupi wrote:
    Mtax wrote:
    tayK wrote:
    Ayant fait l’erreur d’installer l’upgrade englaise en premier, et celle ci ayant foirer, je l’ai faite avec mon client FTP, puis ensuite avec le version FR.

    Mais le problème est qu’en plus du message que vous avez tous, j’ai un message « Une mise à jour automatique de WordPress a échoué en cours de route ; vous pouvez tenter de la relancer. » et celui ci impossible de l’enlever étant donné que je suis déjà sur la 2.8, il ne me propose donc pas de cacher cette mise à jours vu que je l’ai déjà.

    C’est ce qui m’était arrivé avec la 2.7.1 et j’avais réussi à supprimer ce message, mais je me souviens plus comment! Enfin c’est possible c’est sûr, et c’est simple!

    Tout est expliqué ici

    C’était autre chose que l’attente, parce que certains ont attendu jusqu’à la version 2.8 et le message est toujours là! Rien à voir avec le cache en fait. Je suis certain d’avoir supprimé un fichier, ou d’en avoir modifié le contenu pour que ce message disparaisse

    #676327
    tayK
    Membre
    Initié WordPress
    4 contributions

    Ton liens de fonctionne pas Lupi.

    J’ai trouvé la solution pour au moin la moitié du problème, en fait il faut supprimer le fichier « .maintenance » dans votre dossier wordpress. C’est un fichier qui se créer lors de l’upgrade et qui y reste si ça foire. Le problème est que FireFTP que j’utilise ne montre pas ce genre de fichiers (je ne sais pas pourquoi), il faut donc le supprimer à l’aide d’une commande (tool/custom commands), lorsque vous être dans le repertoire racine de votre blog wordpress, qui est la suivante : « DELE .maintenance » (= supprimer le fichier .maintenance, si personne avais suivi).

    Je ne sais pas si je suis vraiment claire et si ça aiderai quelqu’un, mais c’est dit.

    Pour l’heure il me reste encore le problème du « WordPress 2.8 est disponible ! Pensez à faire une mise à jour. » en haut de mon tableau de bord. L’option masquer les mises à jours, c’est pas mal, mais c’est un peut contourner le problème et moi j’aime pas trop ça! Ce qui reste étrange c’est que j’ai installer wordpress 2.8 et ensuite wordpress 2.8Fr, et que dans la page de mise à jours le premier a disparu mais pas le deuxième, il me propose donc toujours d’installer wordpress2.8Fr alors que je l’ai installer 2 fois …

    #676328
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    si il fonctionne c’est juste que tu es tombé sur le moment où wordpress-fr mettait à jour son blog.

    #676329
    Mtax
    Participant
    Padawan WordPress
    80 contributions
    tayK wrote:
    Ton liens de fonctionne pas Lupi.

    J’ai trouvé la solution pour au moin la moitié du problème, en fait il faut supprimer le fichier « .maintenance » dans votre dossier wordpress. C’est un fichier qui se créer lors de l’upgrade et qui y reste si ça foire. Le problème est que FireFTP que j’utilise ne montre pas ce genre de fichiers (je ne sais pas pourquoi)

    Il ne le montre pas car c’est un fichier caché (sous Linux, pour cacher un dossier ou un fichier il faut mettre un point devant son nom) j’imagine que ça vient de là. Pour afficher les fichiers cachés il suffit de faire ctrl+f (mais va savoir si ça marche avec fireftp..? tu peux toujours essayer)

    Et il me semble bien que c’est ça qui avait réglé mon problème quand j’ai upgradé vers la 2.7.1!

    #676330
    Philou2704
    Membre
    Initié WordPress
    5 contributions

    Petit commentaire: il s’agit d’un problème lié spécifiquement à la version francophone; en effet, je viens de procéder à 2 nouvelles installations 2.7.1 (une en anglais, une en français), j’ai ensuite procédé à la mise à jour dans les 2 cas et je ne vois ce problème que pour la version FR…

    Une suggestion?

    #676331
    Mtax
    Participant
    Padawan WordPress
    80 contributions

    supprimer le fichier .maintenance

    #676332
    sinklar
    Membre
    Initié WordPress
    33 contributions

    Le plus simple est encore d’aller sur /wp-admin/upgrade.php
    😉

    #676333
    Clark Gaybeul
    Participant
    Initié WordPress
    12 contributions
    Mtax wrote:
    Pour afficher les fichiers cachés il suffit de faire ctrl+f (mais va savoir si ça marche avec fireftp..? tu peux toujours essayer)

    pour fireftp:
    Tools> Options> General> Show hidden files

    @+

    #676334
    sinklar
    Membre
    Initié WordPress
    33 contributions

    Le fichier .maintenance n’est pas forcément présent pour avoir cette invitation de mise à jour…

    #676335
    Philou2704
    Membre
    Initié WordPress
    5 contributions

    Personnellement, il n’y a jamais eu de fichier .maintenance qui trainait par accident ici ou là… Lisez plutôt l’article d’Amaury:

    http://www.wordpress-fr.net/blog/wordpress/nouvelle-version-du-pack-francais

    A bon entendeur, salut! 🙂

    #676336
    Arkados
    Membre
    Initié WordPress
    26 contributions

    ça a marché chez moi. Vérifiez quelques heures plus tard si le message apparait quand même (moi c’était bon après 10 heures environ).

    Rappel:

    Éditer le fichier « wp-includes/version.php» et ajouter à la fin du fichier la ligne « $wp_local_package = ‘fr_FR’; » (attention aux quotes lors des copier/coller)

    Ce qui donne ça:
    sanstitreijw.png

    En cas de doute (surtout par rapport aux guillemets), utilisez un éditeur de texte avec colorisation syntaxique ( Notepad2 m’a permis de voir une erreur avant que j’upload le fichier 😉 )

13 sujets de 16 à 28 (sur un total de 28)
  • Vous devez être connecté pour répondre à ce sujet.