WordPress FSE (Créer un compte)

  • WordPress :6.1
  • Statut : hors support
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par Meric, le il y a 1 mois.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2437651
    Meric
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    J’ai une question sur WordPress, il est préférable d’utiliser la nouvelle version de WordPress FSE, ou peut-on toujours utiliser l’ancienne version.

    Merci

    #2437677
    momofr@free.fr
    Modérateur
    Maître WordPress
    5495 contributions

    Salut, le FSE est encore en bêta, 37 thèmes sont compatibles actuellement, c’est à utiliser si tu sais ce que tu fais. La prochaine version majeure de WordPress 7.0 devrait valider le concept en stable.

    #2437709
    Meric
    Participant
    Initié WordPress
    19 contributions

    Merci pour ta réponse, j’aimais bien utiliser Kadence ou OceanWP, je pense que l’avenir va s’orienter sur le FSE et je ne sais pas si on continuera à avoir du suivie sur les thèmes actuels.

    J’ai testé quelque thèmes FSE et des blocs, c’est pas mal.

    #2437849
    momofr@free.fr
    Modérateur
    Maître WordPress
    5495 contributions

    Salut, l’avenir nous dira si Gutenberg supplante les constructeurs de page. J’ai beau tester régulièrement les avancées de Gutenberg je ne retrouve pas un workflow efficace et productif comme avec Divi, Bricks ou Elementor PRO.

    Ça reste encore brouillon et laborieux pour de simples actions sou réglages, sans compter que la prévisualisation est bancale. Pour un webdesigner c’est trop juste encore.

    • Cette réponse a été modifiée le il y a 1 mois par momofr@free.fr.
    #2437855
    Meric
    Participant
    Initié WordPress
    19 contributions

    Salut,

    En gratuit j’ai trouvé ce plugin Gutenverse, qui est vraiment bien et il propose également des thèmes FSE.

    A suivre

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.