WordPress Admin inaccessible (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 21)
  • Auteur
    Messages
  • #2354064
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé :
    • Extensions en place : Plein
    • Nom de l’hébergeur : Ionos
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    mon site n’était pas en production parce qu’en développement. Il est sur un serveur de Ionos, et quand j’ai voulu associer le nom de domaine à l’espace web, j’ai perdu l’accès à l’admin. J’ai essayé de le récupérer en modifiant wp-config, puis wp-login, puis via phpMyAdmin, pour finalement obtenir l’accès au tableau de bord. Sauf que la case Url du site était grisée. C’est en essayant de re-modifier les fichiers nommés ci-dessus que j’ai fini par perdre complètement l’accès et par obtenir ce message d’erreur :

    « Trop de redirections sont survenues en tentant d’ouvrir »… suivi effectivement d’une longue série de redirections bizarres, avec pour base l’url de base et des dizaines chiffres se rajoutant derrière…

    #2354073
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Bon, deuxième étape : j’ai réussi en modifiant à nouveau le fichier wp-config à rétablir la situation. Par contre, nouveau problème, quand je lie le nom de domaine avec le site, la navigation sur l’url du site à partir de n’importe quelle page entraîne systématiquement une fenêtre de connexion à double choix : se connecter avec wordpress.com ou se connecter avec des identifiants… Qu’est-ce que j’ai loupé ?

    #2354077
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Bonjour.

    Désactive Jetpack et tu n’auras plus ce choix au login.

    🙂

    #2354080
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Ce choix ne m’est pas proposé qu’au login, ce qui serait normal, mais à chaque changement de page en naviguant sur le frontend du site…

    #2354081
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Donne-nous l’adresse du site en réponse privée que l’on puisse tester.

    🙂

    #2354082
    sebnath
    Participant
    Initié WordPress
    19 contributions
    Cette réponse a été marquée comme privée.
    #2354083
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Où as-tu acheté le nom de domaine ?

    🙂

    #2354085
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Le lien que je t’ai donné n’est pas le nom de domaine. Je l’ai redirigé vers l’ancienne version du site. Le lien que je t’ai donné est le lien direct vers le serveur de chez Ionos (anciennement 1and1)

    #2354087
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Donc c’est un nom de domaine acheté chez Ionos ?

    🙂

    #2354088
    sebnath
    Participant
    Initié WordPress
    19 contributions

    oui

    #2354089
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Est-ce que ça change quelque chose pour mon problème ?

    #2354090
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Et Ionos disent quoi ?

    🙂

    #2354091
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Je ne les ai pas contacté, c’est pas une installe qu’ils ont fait. C’est moi qui ai tout fait… et tout cassé.

    #2354092
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    Lors de ton  » transfert  » tu as bien changé toutes les urls ?

    🙂

    #2354093
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Je n’ai rien transféré, j’ai recréé le site de A à Z.

15 sujets de 1 à 15 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.