[Résolu] WordPress 5.9.3 : Réglage page statique (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
  • Ce sujet contient 20 réponses, 3 participants et a été mis à jour pour la dernière fois par Olivier66, le il y a 2 mois.
6 sujets de 16 à 21 (sur un total de 21)
  • Auteur
    Messages
  • #2401495
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Malheureusement, pas sur mon thème..

    Copie d’écran jointe

    Je retourne à mon repas et vais faire de mon mieux pour vous répondre via mon téléphone si besoin. Merci à vous pour votre attention. 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2401498
    Olivier66
    Participant
    Initié WordPress
    18 contributions
    Cette réponse a été marquée comme privée.
    #2401501
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    MIRACLE enfin..?!

     

    Je travaillais jusqu’alors, en mode brouillon et n’avais pas publier mes pages. Cependant, j’ai toujours eu cette option disponible (réglage de la page statique). Me fiant à votre idée, j’ai publié l’ensemble de mes pages et, je retrouve enfin cette option en bonne et dûe forme !

    Je suis incapable de comprendre pourquoi, dans le sens où, comme je le disais plus haut, j’ai toujours travaillé et conservé mes pages sans les publier, et ce problème n’est apparu, selon toutes vraisemblances, que lorsque j’ai fait la MàJ de WordPress vers sa version 5.9.3.

    Je vous remercie infiniment pour cette intervention très pertinente et votre patience à mon égard. Je vais donc passer ce sujet en « résolu », retenir cette « leçon » et vous suis très reconnaissant pour votre aide et votre amabilité.

    Cordialement à vous.

    Olivier.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2401505
    Li-An
    Modérateur
    Maître WordPress
    26411 contributions

    En fait, la seule info que j’ai trouvée sur le Web relative à votre problème est une absence de page publiée.

    #2401510
    Lumiere de Lune
    Participant
    Maître WordPress
    20331 contributions

    inutile 🙂

    #2401600
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Bonjour et merci à tou/te/s pour votre aide précieuse !

    Le problème est enfin réglé, et afin de préciser les choses, je voulais simplement ajouter que j’ai testé l’ensemble des options pour les pages et, il s’avère que la possibilité de paramétrer une page statique dans : Réglages > Lecture, n’est possible que lorsque la/les page/s concernée/s est/sont publiée/s.

    J’ai testé le mode *Privée – *En attente de relecture – *Brouillon et l’option n’est pas disponible.

    Cette particularité n’était pas présente jusque récemment, car j’élaborais mon site en brouillon strictement et avais pu paramétrer cela sans problème. Une retouche WordPress non précisée sans doute.

    Encore merci et excellent weekend à vous.
    Cordialement.

    Olivier

6 sujets de 16 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.