[Résolu] WordPress 5.9.3 : Réglage page statique (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 21)
  • Auteur
    Messages
  • #2401354
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Depuis la dernière MàJ de WordPress 5.9.3, (ou bien était ce avant ?) il m’est impossible de retrouver le paramétrage de ma page statique comme indiqué plus bas dans le descriptif du problème rencontré. Ce paramétrage se trouvait auparavant sur Réglages > Lecture.

    Auriez-vous, s’il vous plaît, une idée sur la question ? Cette option aurait-elle était supprimée ? Si oui, comment procéder alors ?

    Mon site n’est pas en ligne.

    Avec mes sincères remerciements.

    Cordiales salutations à vous.

    Olivier

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Ashe pro
    • Extensions en place : Elementor Pro et d’autres
    • Nom de l’hébergeur : LWS
    • Adresse du site :

    Problème(s) rencontré(s) : Paramètre page statique disparu de réglages > Lecture – comme présenté jusqu’alors sur cette page

    #2401358
    Li-An
    Modérateur
    Maître WordPress
    26397 contributions

    Bonjour, vu que le réglage est toujours là, il se peut que vous ayez perdu les droits d’admin. Problème sur la base de données, mise à jour foireuse, piratage ? Je ne saurai vous le dire.

    #2401445
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Bonjour et merci pour votre retour.

    J’ai vérifié l’ensemble des pistes avancées, mais rien.

    J’ai même créer un nouvel Admin, et idem, cette section de paramètres n’est pas/plus là. Je présume que vous avez bien la version 5.9.3 et que si cette section existe toujours pours vous, le problème qui me concerne m’échappe pour l’heure et me fait littéralement 🤬.

    Je vais donc tenter de désactiver l’ensemble des extensions et contrôler un éventuel résultat après réactivation progressive. Je reviendrai bien sûr afin de vous faire part des résultats.

    Avec mes remerciements.

    Olivier.

    #2401450
    Olivier66
    Participant
    Initié WordPress
    18 contributions
    Cette réponse a été marquée comme privée.
    #2401453
    Olivier66
    Participant
    Initié WordPress
    18 contributions
    Cette réponse a été marquée comme privée.
    #2401455
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Actuellement sur mon tableau de bord depuis WordPress 5.9.3 >>>

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2401457
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    L’option comme elle apparaissait avant >>>

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2401460
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    De retour.

    Je suis le seul administrateur. J’ai désactivé toutes les extensions et toujours rien. iThemesSecurity également, mais toujours rien.

    C’es vraiment le seul paramétrage auquel je n’ai plus accès. Je vais donc tenter une restauration de la base de données et/ou de mes sauvegardes via UpdraftPlus. Là, je patauge totalement. À suivre.

    #2401468
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Bonjour. Quelqu’un pourrait-il me dire si l’option de paramétrage de la page statique existe toujours sous WordPress 5.9.3 ? Parce que, pour moi, et comme précisé plus haut, impossible pour moi de retrouver cette dernière dans mes réglages !  Tout ce que je tente depuis ce matin s’avère inutile. Merci à vous pour vo/s/tre réponse/s !! 😉

    #2401471
    Lumiere de Lune
    Participant
    Maître WordPress
    20321 contributions

    Oui elle existe toujours. Est-ce que tu as le même problème avec un thème comme twenty-one (standard wordpress sans FSE)

    #2401482
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Bonsoir et merci beaucoup pour votre réponse.

    Je viens de tester avec Twenty-Twenty puis Twenty-Twenty-One et toujours le même problème. Aurais-je par mégarde coché/décoché une option qui « fasse disparaître » ce paramétrage si tant est que cela soit possible de cette façon ? Je suis bien administrateur unique de mon site, et c’est la première fois que je constate cette énigme depuis que j’utilise WordPress. Devrais-je tenter autre chose ? En vous remerciant sincèrement.

    #2401488
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Je viens de restaurer une version datant de début avril, et toujours la même chose.

    Je n’ai pas été piraté, ma base de données est sauvegardée quotidiennement ainsi que l’ensemble du site. Je suis la seule personne ayant accès à ce dernier en préparation d’ailleurs. J’ai désactivé toutes mes extensions et m’apprête à désinstaller iThemesSecurity afin de vérifier que ce n’est pas la source de mon problème. Il est étrange de constater que l’intégralité du menu du tableau de bord est accessible et visible, mais pas cette toute petite partie concernant ce fichu paramétrage de la page statique ..?

    Malheureusement, ce problème doit être totalement inconnu et je n’arrive pas à trouver une seule info à ce sujet, que ce soit en français, espagnol, anglais ou allemand. Je viens de contacter WP Royal le créateur de mon thème Ashe Pro, afin d’essayer d’éliminer ou exploiter un possible problème de MàJ ayant eu lieu aujourd’hui. À suivre.

    En attendant, quelles que soient vos idées, vos pistes potentielles, je demeure à l’écoute avant une atomisation de mon site d’ici à demain début d’AM maximum.

    Excellente soirée à vous et merci.

    #2401491
    Li-An
    Modérateur
    Maître WordPress
    26397 contributions

    Et quand vous passez par le menu «Personnaliser > réglages de la page d’accueil» ?

    #2401493
    Olivier66
    Participant
    Initié WordPress
    18 contributions

    Je ne dispose pas de cette option dans mon thème malheureusement, faute de quoi, je ne me serais pas embêté avec tout cela.

    Merci à vous pour cette suggestion.

    #2401494
    Li-An
    Modérateur
    Maître WordPress
    26397 contributions

    C’est une des options par défaut de la Personnalisation. J’ai l’impression qu’il vous manque une autorisation. Vous avez bien des pages publiées ?

15 sujets de 1 à 15 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.