WordPress 2.9 sur Free : wp_usermeta doesn’t exist (Créer un compte)

  • Statut : non résolu
10 sujets de 46 à 55 (sur un total de 55)
  • Auteur
    Messages
  • #705575
    DrJones
    Participant
    Initié WordPress
    1 contributions
    Miaz3 wrote:
    Bonjour,

    Après avoir à minte reprise supprimer, recréer les tables ré-installé la 2-9… je me suis référé au lien donné par Chamomor:

    chamomor wrote:
    à toute fin utile, article WordPress et Free

    Tout y es expliqué (très bien même) et à vrai dire avec la version 2-9-1 sa passe impek!
    Merci Chamomor ou devrais-je dire « Lashon » pour tes infos 😉

    Bonne continuation à tous,

    Miaz3

    Cela fonctionne également avec la version 2.9.2 que je viens enfin de réussir à installer après 3h de recherches, suppression de tables dans la base de donnée, ré-installation, etc.

    Je n’ai pas réussi à le faire avec la version française. Avec l’anglaise par contre, après m’être assuré que la bd était vide, j’ai uploadé le contenu du dossier wordpress à la racine de mon ftp, y ai ajouté le htacess.txt contenant ‘php 1’ uniquement: je l’ai renommé en .htaccess directement sur le site via filezilla, et l’installation s’est enfin déroulée correctement!

    Petit rappel qui peut servir, chez free, pour monsite.free.fr,

    db_name = monsite
    db_user = monsite
    db_host = sql.free.fr

    J’ai utilisé notepad2 pour éditer le wp-config.php, en le laissant dans son format d’encodage initial.

    Bon courage à tous et à toutes!

    #705576
    Gaia
    Participant
    Initié WordPress
    2 contributions

    J’ai eu le soucis, je vous ai lu, relu, cherché, recherché et en fate, c’etait un soucis de version php… (j’ai honte mais j’avoue, j’avais oublié un « s » a « .htaccess »)

    Le conseil qui n’a parcontré pas été donné ici, c’est de verifier sa verion php via php info!

    -On vide son ftp

    -On y met le fichier « .htaccess » qu’on renomme dans filezilla pour qu’il ai le bon nom

    -On crée un autre fichier texte qu’on nomme comme on le souhaite (je vous conseille « marredefree » ou autre grossiertées a votre gout), on y colle le code suivant:

    et encore une fois via votre ftp on veriie qu’il s’appele « qqch.php » et non .txt

    -On va via votre navigateur sur cette page (donc « chezvous.free.fr/marredefree ») et la phpinfo vous informe de votre version php! Si c’est 5.qqch c’est ok de ce coté la!

    #705577
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    la plus simple des installations pour moi c’est celle montré dans la vidéo du site http://www.videonoob.fr
    http://www.videonoob.fr/5-tutoriel-installer-wordpress.html
    après être sûr de la version du php, il faut être absolument sous php5
    ,bien vérifier que le fichier .htaccess soit bien nommé 😉

    #705578
    turboxav
    Membre
    Initié WordPress
    22 contributions

    J’ai suivi toute la procédure et ça n’a fonctionné qu’en décochant comme d’autre le référencement dans les moteurs de recherche….

    #705579
    Chap
    Participant
    Initié WordPress
    2 contributions

    Bonjour à tous,

    je viens de faire un petit tuto hyper complet étape par étape du local au server.

    Je vous laisse le consulter ici. J’ai détaillé étape par étape, même un débutant peu y arriver maintenant!

    tenez moi au courant si il y a un problème ou des ajouts à apporter!

    #705580
    luciole135
    Participant
    Maître WordPress
    13714 contributions

    J’ai eu la même erreur et j’ai réussi l’installation en ne sélectionnant pas « autorise les moteurs de recherche …. »
    Puis une fois installé, j’ai autorisé les moteurs de recherche tout simplement…

    #705581
    orb42
    Membre
    Padawan WordPress
    53 contributions

    bonjour,
    je suis sous free et j’ai eu le meme pb lors de la premiere install de la v3.
    Il suffit de mettre un .htaccess avec php 1, un dossier sessions.
    N’oubliez pas d’aller dans phpmyadmin pour supprimer les tables avant de refaire l’install!
    Apres j’ai essayé ça a marché 2 fois de suite..

    #705582
    sby
    Membre
    Initié WordPress
    3 contributions

    Bonjour à tous,

    Je viens contribuer à votre problème car c’était le mien il y a encore quelques heures mais j’ai fini par trouver la solution !

    Tout d’abord il faut aller sur sql.free.fr (avec vos login) et effacer toutes les tables qui ont déjà été enregistrées par wordpress. Ensuite vous supprimez tous les fichiers wordpress de votre serveur free.
    Une fois que c’est fait vous télécharger un petit logiciel gratuit qui s’appelle METAPAD, c’est un éditeur de texte tout basique, mais il a une fonction spéciale qui va résoudre tous les problèmes !
    Vous créez donc un nouveau document texte et vous y écrivez « php 1 », puis vous séléctionnez ce texte et vous faites clic droit > convertir en ANSI. Ensuite vous sauvegardez ce fichier en .htaccess et vous le placez à la racine de votre site (avant de réuploader le contenu wordpress).

    Voila il ne vous reste plus qu’à remettre une version « neuve » de wordpress sur votre serveur et à vous rendre sur la page d’install !

    #705583
    kati
    Participant
    Maître WordPress
    866 contributions

    Bonsoir,

    J’ai suivi toutes les étapes indiquées mais cela ne fonctionne toujours pas. J’aurais une question : combien de tables avez vous dans sql.free.fr?? J’en ai 9. Est ce que je dois importer d’autres tables??

    Je tourne en rond depuis plus d’une semaine!!! Là je commence à me lasser. :( J’ai bien transférer tout mon dossier wordpress directement sur mon serveur via filezilla et ai créé un fichier .htaccess que j’ai placé dans mon fichier wordpress.

    Si quelqu’un pouvait me dire pourquoi cela ne marche pas. J’arrive à accéder à la première page d’enregistrement sur wordpress avec nom de mon site, login, mot de passe. Après ça me met un message d’erreur :
    Warning: Cannot modify header information – headers already sent by (output started at /mnt/153/sda/0/d/kbarelle/wordpress/wp-config.php:1) in /mnt/153/sda/0/d/kbarelle/wordpress/wp-admin/install.php on line 54
    Fatal error: mysql_free_result(): supplied argument is not a valid MySQL result resource in /mnt/153/sda/0/d/kbarelle/wordpress/wp-includes/wp-db.php on line 1144
    Si quelqu’un peut m’expliquer ce qui pose soucis…

    Merci d’avance !

    #705584
    guiguil3
    Participant
    Initié WordPress
    4 contributions

    Bonjour, après avoir galeré des heures en suivant toutes ces instructions j’ai enfin trouvé ce qui ne fonctionnait pas grace à un de vos messages. C’est tout bête mais ça pourra peut-être aider quelqu’un.

    Le fameux fichier .htaccess doit être codé en ANSI. Je ne sais pas de quoi il s’agit precisement. Mais pour le faire j’ai utilisé le logiciel Notepad++ pour créer un fichier nommé .htaccess contenant uniquement « php 1 » sans guillemet (avec un espace entre « php » et « 1 ») comme déjà dot mille fois. Mais l’essentiel est de s’assurer que l’option d’encodage ANSI est selectionné dans le menu « Encodage » de Notepad++.

    En espérant que ça aidera un Freenaute desespéré. 🙂

10 sujets de 46 à 55 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.