WordPress 2.9 disponible (Créer un compte)

  • Statut : non résolu
6 sujets de 31 à 36 (sur un total de 36)
  • Auteur
    Messages
  • #705154
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    http://wordpress.org/support/topic/342645
    Mais il est annoncé comme cassé pour la plupart des gens. Déjà que la version “officielle” ne fonctionnait pas avec WP2.8 et qu’il a fallu attendre un nouveau développeur… Il faut être patient.

    #705155
    Sagittarius
    Membre
    Initié WordPress
    25 contributions

    Pour Simple Tags, la vérification de version est faite en dur.

    Il suffit d’insérer dans le fichier du plugin: simple-tags.php

    || strpos($wp_version, ‘2.9’) !== false

    à la fin de cette ligne:

    if ( strpos($wp_version, ‘2.7’) !== false || strpos($wp_version, ‘2.8’) !== false

    cela donne:

    if ( strpos($wp_version, ‘2.7’) !== false || strpos($wp_version, ‘2.8’) !== false || strpos($wp_version, ‘2.9’) !== false ) {

    #705156
    Lumiere de Lune
    Participant
    Maître WordPress
    19377 contributions

    Hardcoding is evil… 🙂

    #705157
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Oui mais ça c’est dans un plugin alors c’est semi-evil 🙂

    #705158
    walter1973
    Membre
    Initié WordPress
    6 contributions

    Super
    Ca marche pour moi !

    #705159
    AmO
    Participant
    Maître WordPress
    4451 contributions

    Ca ne le rend pas pour autant 100% compatible avec WP.
    Une version approche soon..

6 sujets de 31 à 36 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.