WORDPRESS 2.8.2!!!!! (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #472167
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Bonjour,

    Pour ceux qui ne passe pas le site WordPress-fr,une faille XSS a été découverte par les développeurs d’où la sortie en express
    de WORDPRESS 2.8.2
    http://www.wordpress-fr.net/blog/wordpress/sortie-expresse-de-wordpress-2-8-2
    Plus d’info sur le site wordpress-fr
    Merci à Amaury pour l’info

    #682146
    Blogovince
    Participant
    Padawan WordPress
    51 contributions

    Il faut le faire impérativement ?

    #682147
    JBB
    Participant
    Chevalier WordPress
    487 contributions
    Blogovince wrote:
    Il faut le faire impérativement ?

    C’est très conseillé de faire la mise à jour pour éviter toute tentative de piratage 😉

    #682148
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Bizarre comme question,je ne sais pas mais si on parle de faille alors il faut mieux réparer,non?

    #682149
    Blogovince
    Participant
    Padawan WordPress
    51 contributions

    Ca peut sembler débile. Mais je me demande si ça posera pas de problèmes avec la compatibilité des extensions ?

    #682150
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Je n’ai pas débile attention,mais vu qu’il y a une faille,les extensions c’est secondaire,il faut déjà protéger votre blog,non?
    Certaines extensions sont compatibles pour WP 2.9, en plus ce n’est pas un grand changement juste une réparation ,une petit rustine :D

    #682151
    JBB
    Participant
    Chevalier WordPress
    487 contributions
    Blogovince wrote:
    Ca peut sembler débile. Mais je me demande si ça posera pas de problèmes avec la compatibilité des extensions ?

    Ce n’est pas non plus une très grosse mise à jour puisque l’on reste dans la branche 2.8.x alors si tous tes plugins sont compatibles avec WordPress 2.8 ça ira 😉

    #682152
    Olivier
    Participant
    Maître WordPress
    1415 contributions

    Il y a eu un gros changement implémenté dans la 2.8.1 qui peut poser nombre de problèmes aux plugins (j’en ai fait les frais avec mon plugin), il faut donc mieux valider avant sur un site de test que les plugins indispensables passent bien en 2.8.1…

    pour la faille de sécurité de la 2.8.2, elle est liée à la sanitisation incomplète des urls des commentateurs dans la partie admin… tant que vous n’affichez pas cette page, aucun pb 😉

    #682153
    Sleurp
    Membre
    Initié WordPress
    8 contributions

    Bonsoir,
    Je profite de ce post pour poser une question.
    Je n’ai pas trouvé ma réponse en surfant sur le forum.

    J’ai des soucis pour passer la mise à jour, le systeme bloque avec la ligne « décompression ».
    Cela se reproduit lorsque je cherche à installer un theme aussi, mm étape.

    Pouvez vous me renseigner ?
    En vous remerciant.

    #682154
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    Essayes de faire la mise à jour manuellement, je pense que ça marchera.

    #682155
    Sleurp
    Membre
    Initié WordPress
    8 contributions

    J’aurais aimé profité de la mise à jour en ligne, je ne serais pas en haut debit avt vendredi soir.
    Surtout, j’aimerai comprendre pourquoi il me fait ce bug …

    #682156
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    Nous aussi nous aimerions savoir, mais il te reste quand même la solution de la mise à jour manuelle. Ou alors attends jusqu’à Vendredi.

    #682157
    Sleurp
    Membre
    Initié WordPress
    8 contributions

    🙂

    (Ma réponse ne sert a rien mais j’aime bien)

    #682158
    Blogovince
    Participant
    Padawan WordPress
    51 contributions

    C’est moi ou j’ai l’impression que wordpress 2.8.2 a été mieux traduit ?

    #682160
    Sleurp
    Membre
    Initié WordPress
    8 contributions

    Merci a vous, j’ai reussi a passer la nouvelle version manuellement.
    Mais j’ai tjs les soucis liés au chargement de theme et plugin.

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.