WordPress 2.5 RC3 et tableau de bord (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • #458185
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.5 RC3
    – Thème utilisé : Skittlish 1.05
    – Plugins en place : plusieurs
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.astuce-pc.net

    Problème(s) rencontré(s) :
    Bonjour, j’ai installé la version 2.5 d’abord en RC1 puis en RC2 et maintenant en RC3, et le problème est toujours le même.
    En effet, le problème que j’ai, c’est que sur le tableau de bord, toutes les cases, par exemple des commentaires, des liens vers le site etc … s’affichent par contre, le flux pour les extensions ne s’affiche pas. Voila un screen :

    16ac2fdcade2a5bc5cb57c434141953f2.jpg

    Je ne sais pas comment résoudre ce problème, qui malheureusement n’arrive qu’à moi … le forum anglais n’a pas voulu me répondre ….

    Merci par avance.

    #625263
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Salut,

    Tout marche chez moi. sur la rc2 et rc3.

    Essai de vider le cache.

    #625264
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Toujours rien ….

    #625265
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Et ca dit quoi firebug ?

    sujet-12374-wordpress-rc3-tableau-bord1-min.jpg

    #625262
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Ya marqué loading …. mais sa veut pas continuer.

    131a05fb4c7003a1d8f055e59b90ea9cd.jpg

    #625261
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Désolé, J’arrive pas à reproduire l’erreur.

    Désactive tout les plugins pour voir.

    #625259
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Ca ne change rien ….

    Mais merci quand même,

    Pourtant j’ai essayé de tout réuploadé …

    #625260
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Comment ca se fait que tu as une version 2.5 rc3 en francais ?

    #625266
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Ha ha … en fait j’ai pris le pack language de la RC2 et je l’ai appliqué à la RC3 c’est tout bête :D

    #625267
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    :D

    Le truc bizarre, c’est que la pavé à gauche fonctionne bien. La seule différence ou presque entre les deux c’est que le pavé extensions fait 3 fetch_rss alors que l’autre fait un seul.

    Essai de commenter les lignes 402 et 403 du fichier /wp-admin/includes/dashboard.php.

    (peut-être je dis n’importe quoi après minuit) 😆

    #625268
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Lol attend commenter tu veux dire mettre des slash ? // ?

    #625269
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    yep

    #625270
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    (au cas ou que c’est mettre des slash …) ca n’a rien fait du tout …

    #625271
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    😉 Désolé. je ne vois pas d’autres choses à proposer.

    #625272
    fahrniyann
    Participant
    Initié WordPress
    27 contributions

    Oui je comprend, bà j’ai essayé pas mal de truck, mais bon quand on a pas de po … on en a pas :D Donc et bien j’attendrai la solution … . Sa te dirai qu’on se contacte par msn si tu a ?

15 sujets de 1 à 15 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.