WordPress 2.5 ne fonctionne pas pour insérer les images, c’est un bug (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #458476
    aventis78
    Participant
    Initié WordPress
    7 contributions

    je vous conseille de ne pas la charger
    je reviens à l’ancienne version , tellement mieux à tout point de vue

    #626596
    Stan
    Membre
    Chevalier WordPress
    114 contributions

    Et bien, on peut dire que c’est très direct et constructif avec si peu d’élément.

    #626597
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Perso j’ai l’avis inverse 🙂
    Chacun ses goûts.

    #626598
    henry
    Participant
    Padawan WordPress
    66 contributions

    l’insertion des images fonctionne parfaitement, il y a plus d’étapes comparé à la 2.3, mais il n’y a pas de bug

    #626599
    aventis78
    Participant
    Initié WordPress
    7 contributions

    Stan -> je suis un utilisateur lambda de WP, je n’ai jamais eu l’ambition d’assurer le support ici je n’ai donc aucune obligation d’être constructif ! (mais je le suis avec les gens qui donnent de bons conseils d’utilisation sur les forums en général…)

    Xavier -> je suis sans doute moins photogénique, mais je ne me risque pas à donner des conseils car je n’ai pas les compétences …

    Henry -> c’est deja plus pragmatique ! admettons que ce ne soit pas un bug :

    peux-tu me dire, pas à pas, comment tu insères une image avec “ajouter une image” ? dans la version 2.5

    (et si d’autres peuvent faire profiter de leur expérience aussi ici ! )

    Comme tu le dis “il y a plus d’étapes comparé à la 2.3” rien que cela , est-ce une amélioration ??
    ne me dis pas qu’on doit aller chercher l’URL de l’image et la copier dans la zone !!

    la zone “parcourir, tout parcourir” dans la version 2.3 qui a été supprimée, permettait d’insérer une image de façon très simple et fonctionnait parfaitement.

    #626600
    Linkiseb
    Membre
    Initié WordPress
    15 contributions

    si tu as le temps 🙂 il y a un post qui traite de ce sujet :

    http://www.wordpress-fr.net/support/sujet-12427-insertion-images-fonctionne

    peut etre que ça peut résoudre ton problème ^^

    #626601
    henry
    Participant
    Padawan WordPress
    66 contributions

    aventis78 : quand je dis plus d’étape, il y en a peut être qu’une

    dans l’édition de l’article, au dessus de la zone de texte tu as “ajouter du média”
    je clic sur la première icône, une fenêtre s’ouvre, je clic sur “choisissez les fichiers à envoyer” (parcourir), le fichier est uploadé et la fenêtre affiche une preview e plusieurs options (titre, légende, taille, mise en page), tout en bas il y a insérer dans l’article, je clic et c’est inseré

    #626602
    koz
    Participant
    Chevalier WordPress
    309 contributions

    J’en connais un qu’a d’la chance. Sur un forum que j’connais, celui qui pour ses premiers messages dit un truc aussi catégorique pour ensuite “agresser” ceux qui lui répondent, ‘l’auraient pas survécu longtemps.

    #626603
    Stan
    Membre
    Chevalier WordPress
    114 contributions

    Je n’ai également aucune raison de continuer cette discussion avec toi et un peu d’humilité aurait été de mise. Gardes à l’esprit qu’une mauvaise utilisation ou la méconnaissance du sujet (comme tu le dis) est peut-être ce que tu appelles le bug.

    Bonne chance pour la suite.

    #626604
    jmb
    Membre
    Initié WordPress
    21 contributions

    Bonjour à tous

    Moi je suis ultradébutant mais je viens quand meme de passer à WP2.5
    et j’ai le même problème pour les images
    Pouvez vous m’aider ??

    #626605
    henry
    Participant
    Padawan WordPress
    66 contributions

    bienvenue jmb,
    dans mon précédent message plus haut, je donne les étapes pour insérer une image.

    si cela ne fonctionne pas, il me semble avoir lu que problème pouvait venir du navigateur, essaye avec internet explorer ou safari si tu es sous mac (perso j’utilise firefox 3 beta 5, pas de problèmes)

    #626606
    bigoud1
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Après avoir ré-installé, le bug, sous Firefox avait disparu.
    Mais lors d’un nouvel upload d’image aujourd’hui ça recommence….

    J’ai refait toutes solutions indiquées sans succès.

    Vu le nombre d’utilisateur ayant le même problème sous FF en version 2.5, je pense (en toute humilité 😉 ) qu’il s’agit d’un bug.

    Pour info, chez moi l’image se charge dans la Bibliothèque des médias; ce qui me permet de retrouver et d’utiliser l’adresse en insertion “manuelle”.

    Quoiqu’il en soit, WP est quand même un bel outil mis à disposition gratuitement par des personnes qui prennent de leur temps pour nous.
    Soyons-leur reconnaissant. :wp:

    Il n’y a plus qu’à attendre une nouvelle mise à jour ….

    #626607
    Stan
    Membre
    Chevalier WordPress
    114 contributions

    Voilà du constructif Bigoud1… En tous cas les éléments donnés sont intéressants, plus de bug à la réinstall et rebug à l’issue… Actives-tu quelque chose entre les deux ? Ce bug se reproduit-il avec toutes les extensions d’images ? .png, .jpg, .gif ?

    #626608
    bigoud1
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Voir mon message d’aujourd’hui là:
    http://www.wordpress-fr.net/support/sujet-12427-3.html

    Cela peut-être une solution pour certains.

    #626609
    zebluesman
    Membre
    Maître WordPress
    546 contributions
    koz wrote:
    J’en connais un qu’a d’la chance. Sur un forum que j’connais, celui qui pour ses premiers messages dit un truc aussi catégorique pour ensuite “agresser” ceux qui lui répondent, ‘l’auraient pas survécu longtemps.

    hhhuuummm entièrement d’accord avec toi je connais aussi d’autres forums ou le message aurait purement et simplement supprimé

    au moins un ch’ti bonjour sa coute pas grand chose et sa fait toujours plaisir. 😇

    En ce qui concerne l’insertion d’image la seule différence entre la 2.3 et la 2.5 est que sur la 2.5 il faut cliquer sur les petits icones gris situé juste sur le haut de l’espace éciture de l’article. Par contre je le trouve bcp plus pratique car il y a des options qui n’existaient pas avant. Le seul petit reproche est que l’image miniature ben qu’elle est plus grande sur la 2.5 que sur la 2.3 😎

    De toute manière à chaque mise à jour majeure il y a toujurs un ‘tite panique mais avec un peu de calme et de patience on y arrive toujours :D

    Perso je trouve la 2.5 plus sympa … bien que un peu déroutante et surtout je la trouve plus rapide.

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.