warning de woocommece dans wordpress (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2353554
    salgues
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    J’ai une erreur sous forme de Warning

    <b>Warning</b>: Declaration of ET_Theme_Builder_Woocommerce_Product_Variable_Placeholder::get_available_variations() should be compatible with WC_Product_Variable::get_available_variations($return = ‘array’) in <b>/home/clients/46eaf1b1911c4d99a6ef5fd9ddcccd61/web/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php</b> on line <b>8</b>

    Que dois je faire ?

    Ma configuration WP actuelle   5.5.1

    • Version de PHP/MySQL :
    • Thème utilisé :   divi
    • Extensions en place :  woocommerce
    • Nom de l’hébergeur : infomaniak
    • Adresse du site :

    Problème(s) rencontré(s) :

    #2353555
    ferman
    Participant
    Maître WordPress
    3036 contributions

    Bonjour,

    Regardez ICI pour le même problème. Solution donnée: mettre à jour Divi à sa dernière version et peut-être aussi vérifier votre version PHP chez l’hébergeur . Pour bien faire, ça devrait être 7.4. En dessous de 7.2 c’est moins bon. En dessous de 7.0 c’est carrément mauvais.

    Si la solution ne marche pas il faut contacter le support de Divi.

    • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par ferman.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.