Votre thème intègre des copies obsolètes de fichiers gabarits

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #527618
    _Val_
    Participant
    Padawan WordPress
    50 contributions

    Bonjour à tous,

    J’ai acheté un thème proposant des plugins. A chaque fois qu je veux les installer, j’ai ce message récurrent et l’installation ne se fait pas :

    Votre thème intègre des copies obsolètes de fichiers gabarits de WooCommerce.

    Que faut il faire?

    Merci

    ps: j’ai les dernières version de wordpress, et la seule extension est woocommerce, à jour aussi

    #909079
    mathieu9512
    Participant
    Maître WordPress
    1084 contributions

    cela veut dire que les fichiers du thème ne sont pas à jour par rapport à la dernière version de WooCommerce et donc il peut y avoir des fonctionnalités de WooCommerce qui pourraient manquer.

    #909078
    _Val_
    Participant
    Padawan WordPress
    50 contributions

    Ok, donc impossible d’installer les plugin du super thème tant que la mise à jour ne sera pas faite?

    #909077
    mathieu9512
    Participant
    Maître WordPress
    1084 contributions

    ah je n’avais pas vu que tu parlais d’installation d’extension.
    d’habitude ce message s’affiche à la mise à jour de WooCommerce et n’empêche pas d’installer quelque chose

    quel est le thème ?

    #909076
    _Val_
    Participant
    Padawan WordPress
    50 contributions

    Le thème est .labomba

    j’y suis arrivé au bout d’un moment, je ne sais plus trop comment. Et il a fallu les installer un par un, j’avais à chaque fois le message d’erreur comme quoi l’installation ne pouvait pas se faire. Curieux
    Le thème est bien en démo, j’espère que le reste suivra
    Par contre, oui toujours la fameuse petite phrase des fichiers obsolètes pour woocommerce.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.