[Résolu] Votre quota d’optimisation d’image ShortPixel a été utilisé

  • WordPress :5.2
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2276192
    Henri13
    Participant
    Chevalier WordPress
    377 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place : ?
    • Nom de l’hébergeur : Spacious
    • Adresse du site : raphaeltoussaint.com

    Problème(s) rencontré(s) : Lorsque j’ouvre l’administration WordPress, la première information est:

    Votre quota d’optimisation d’image ShortPixel a été utilisé. Ajoutez plus de crédit pour conserver des images optimisées rapidement affichées sur votre site.

    Je n’ai pas cette extension ShortPixel et je ne vois pas à quoi correspond cette phrase.

    Merci à qui pourra m’éclairer.

     

    #2276199
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    Bonjour, vous n’en êtes pourtant pas à votre premier message sur ce forum. Complétez le questionnaire pour que nous puissions avoir le max d’informations utiles.

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    #2276207
    Henri13
    Participant
    Chevalier WordPress
    377 contributions

    Vous avez raison !

    J’étais attendu et dans la précipitation de vouloir poster avant de partir j’ai omis quelques renseignements.

    L’hébergeur: OVH

    Le thème: Spacious.

    Les extensions pouvant avoir un lien: FooGallery et Foobox.

    Le Site: https://raphaeltoussaint.com/

    Je n’ai jamais utilisé ShortPixel volontairement, a-t-il un lien avec ces deux extensions citées ?

    je n’en veux pas et j’aimerais bien supprimer cette information.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2276209
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    À réponse incomplète, impossible de vous répondre. Vous ne voulez pas remplir le formulaire, c’est votre choix mais dans ce cas-là, tout support sérieux est impossible.

    #2276251
    Flobogo
    Modérateur
    Maître WordPress
    15773 contributions

    Bonjour Henri,

    L’une de vos extensions utilise forcément ShortPixel, même de manière “invisible” (tel M Jourdain qui faisait de la prose sans le savoir). Donnez-nous la liste complète de vos extensions pour qu’on essaie d’y voir clair.

    #2276256
    Henri13
    Participant
    Chevalier WordPress
    377 contributions

    Bonjour Flobogo,

    Je ne me doutais pas qu’en dehors des 2 extensions ayant un rapport avec les images, une quelconque extension pouvait en être la cause.

    Voilà la liste de toutes les extensions:

    AddToAny Share Buttons

    Akismet Anti-Spam

    Autocomplete For Relevanssi

    Autoptimize

    BackWPup

    Classic Editor

    Easy Google Fonts

    Easy Table of Contents

    FooBox Image Lightbox (Premium)

    FooGallery

    Google Fonts Typography

    Relevanssi

    Speed Up – Browser Caching

    SRS Simple hits Counter

    TinyMCE Advanced

    WP Cerber Security, Antispam & Malware Scan

    Á bientôt.

    #2276282
    Flobogo
    Modérateur
    Maître WordPress
    15773 contributions

    C’est l’extension Autoptimize qui propose une optimisation des images via ShortPixel. Vous avez certainement activé cette option il y a quelque temps, et votre site ayant beaucoup d’images, le quota d’images optimisées gratuitement a été atteint ce mois-ci. (voir la question sur la FAQ dédiée – en anglais)

    La solution consiste à aller dans votre menu admin’, sur Réglages > Autoptimize. Vous allez sur le 2ème onglet : “Images”, et vous décochez l’option “Optimiser les images”. Mais votre site sera un peu plus lent à charger pour les visiteurs.

    Ou bien vous pouvez avoir un peu plus de “crédits gratuits” en créant un compte auprès de ShortPixel. Si ça ne suffit toujours pas, il faudra alors acheter des crédits supplémentaires auprès de ShortPixel. –> plus d’infos sur leur FAQ (en anglais)

    Autres solutions :

    • optimisez bien vos images avant de les uploader sur votre site
    • testez une extension d’optimisation d’images, par exemple Imagify ou … ShortPixel. Mais il y a toujours un quota d’optimisation gratuit, puis il faut passer sur du payant, surtout pour un site avec beaucoup d’images.

     

    #2276297
    Henri13
    Participant
    Chevalier WordPress
    377 contributions

    J’ai décoché la case ce qui a supprimé l’option et augmenté la vélocité.

    Gmetrix était à 97%, il affiche maintenant 99%.

    Un grand merci Fobogo.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.