Votre espace de stockage est presque saturé (Créer un compte)

  • WordPress :6.3
  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2462716
    laurentsc
    Participant
    Chevalier WordPress
    339 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8/?
    • Thème utilisé : STARchild
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://vercorshandisport.org/

    Problème(s) rencontré(s) : j’utilise mon Google drive pour faire des backup du site (avec Updraftplus).
    Or, mon espace gratuit de stockage gmail approche sa limite (86% de l’espace est utilisé). Et j’ai reçu un mail de Google en ce sens : « Votre espace de stockage est presque saturé, et vous risquez de ne plus pouvoir recevoir d’e-mails « . Y a donc du ménage à faire (pas question de souscrire une offre payante). Updraftplus est paramétré pour faire une sauvegarde par semaine et ne conserver que la dernière. Cependant, si je regarde le répertoire de Updraftplus, je vois des fichiers qui datent d’aujourd’hui, d’autres d’hier et enfin d’autres du 23 octobre. Je peux supprimer tous les anciens fichiers, mais :
    1- c’est fastidieux car je dois les sélectionner un par un et les supprimer (si j’en sélectionne plusieurs, j’ai plus la main) ; bon, y en a 15, donc C faisable
    2- pas normal vu qu’il est paramétré pour n’en garder qu’un

    Qu’en pensez-vous ?

    #2462719
    Flobogo
    Modérateur
    Maître WordPress
    20116 contributions

    Bonjour,

    si je regarde le répertoire de Updraftplus, je vois des fichiers qui datent d’aujourd’hui, d’autres d’hier et enfin d’autres du 23 octobre

    Où voyez-vous ce « répertoire d’Updraftplus » ? Dans votre espace FTP / OVH, ou dans votre espace Google ?

    #2462724
    laurentsc
    Participant
    Chevalier WordPress
    339 contributions

    Où voyez-vous ce « répertoire d’Updraftplus » ? Dans votre espace FTP / OVH, ou dans votre espace Google ?

    Dans Google drive

     

    [EDIT] bizarre, bien qu’ayant demandé d’être informé par mail de l’existence d’une réponse, je n’ai pas été notifié de  celle-ci…

    • Cette réponse a été modifiée le il y a 6 mois et 3 semaines par laurentsc.
    #2462757
    Flobogo
    Modérateur
    Maître WordPress
    20116 contributions

    Vérifiez la configuration de vos sauvegardes, car en effet, ce n’est pas normal si vous avez demandé à ne garder que la dernière.

    Quant au problème « bizarre », je ne sais pas vous répondre. Je crois qu’il y a parfois un bug avec certaines boîtes mail.

    #2462770
    laurentsc
    Participant
    Chevalier WordPress
    339 contributions

    Merci de votre réponse.

    Vu (aujourd’hui) dans mon Google drive :

    9 fichiers du 31/10
    19 fichiers du 30/10
    3 fichiers du 29/10

    pas les mêmes que avant-hier alors que j’ai rien fait.

    Mais ds wp, sauvegardes existantes (pour les restaurer) : y a que celle du 30

    Voici le paramétrage de Updraftplus :

    Planifier des sauvegardes de fichiers : weekly
    et retenir ce nombre de sauvegardes planifiées : 1
    Planifier des sauvegardes de bases de données: weekly
    et retenir ce nombre de sauvegardes planifiées : 1

    Pour voir si ça se passe mieux, j’ai remplacé sur les deux lignes « weekly » par « monthly ».

    #2462777
    Flobogo
    Modérateur
    Maître WordPress
    20116 contributions

    ds wp, sauvegardes existantes (pour les restaurer) : y a que celle du 30
    (…)
    et retenir ce nombre de sauvegardes planifiées : 1

    En fait, la limite à 1 concerne la sauvegarde pour restauration, à partir de UpdraftPlus. Mais pas vos sauvegardes externes. Cherchez dans les options si il y a en une qui concerne la limite de sauvegarde externe (ou un truc genre « la nouvelle sauvegarde vient remplacer la précédente »). Ceci dit, en cas de bug sur la dernière, il vaut peut-être mieux en avoir 2 ou  3 …

    A voir aussi selon la fréquence de modification de votre site. C’est surtout la base de données qu’il faut sauvegarder régulièrement (et conserver quelques sauvegardes précédentes)

    #2462788
    laurentsc
    Participant
    Chevalier WordPress
    339 contributions

    Bonsoir,

    je n’ai trouvé  aucune option pour limiter le nombre de sauvegardes externes.
    J’ai posé la question (en anglais) sur un forum dédié à la version gratuite de Updraftplus : https://wordpress.org/support/topic/only-one-archive/#new-topic-0

    #2462793
    Flobogo
    Modérateur
    Maître WordPress
    20116 contributions

    OK, quand vous aurez l’info, merci de venir expliquer ici : ça pourra être utile à d’autres.

    #2462794
    laurentsc
    Participant
    Chevalier WordPress
    339 contributions

    Avec plaisir…si on me répond…

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.