[Résolu] Visual form builder

  • WordPress :4.8.2
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #1924842

    dannysul
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour j’ai installer visual builder form jai mis un checkbox et mis le champs oubligatoire. Quand la personne clique sur le bouton Envoyer sens avoir cocher le checkbox la phrase Ce champs est oubligatoire apparaît mes de couleur grise alors que le nom et prénom lui apparaît en rouge quand la personne na rien entrée dans le champs

    #1925146

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    J’ai testé, c’est en rouge chez moi, c’est avec quel thème, tu n’as pas rempli le questionnaire.

    🙂

    #1925242

    dannysul
    Participant
    Initié WordPress
    16 contributions

    Merci de ta réponse c le thème nikkon… je voulais rajouter un checkbox j’accepte les termes et conditions oubligatoire

    • Cette réponse a été modifiée le il y a 1 semaine et 5 jours par  dannysul.
    #1925310

    dannysul
    Participant
    Initié WordPress
    16 contributions

    J’ai tester un autre terme et ça fonctionne😞 quel moyen je peux prendre pour régler ce trouble dans Nikkon

     

    Merci

    #1925367

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Donnes-nous l’adresse du site.

    🙂

    #1925499

    dannysul
    Participant
    Initié WordPress
    16 contributions

    http://sweetgateauxgranby.com

     

    • Cette réponse a été modifiée le il y a 1 semaine et 5 jours par  dannysul.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1925511

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Et c’est où sur le site ?

    🙂

    #1925548

    dannysul
    Participant
    Initié WordPress
    16 contributions

    Oupsss

     

    http://sweetgateauxgranby.com/commander

    Si tu clique sur envoyer la commande en bas tu vas voir la section du haut correct en rouge et la section type d’événement en gris ( ce champs est obligatoire)

    Merci de ton aide

    #1925599

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Ce n’est pas le thème, je viens de tester l’extension dedans et c’est bon (fichier joint)

    Tu as dû faire une fausse manip en créant le formulaire.

    🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1925605

    dannysul
    Participant
    Initié WordPress
    16 contributions

    merci

    Bizard j’ai même créer un autre formulaire ça fais le même problème et si je change de thème tout est OK

    #1925613

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Je ne peux t’en dire plus, réinstalles le plugin peut-être.

    🙂

    #1925614

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Ou alors tu as du CSS additionnel qui traîne dans ton thème.

    🙂

    #1925694

    dannysul
    Participant
    Initié WordPress
    16 contributions

    J’ai mis à jour le plug in et ça fonctionne pas plus 😞 vraiment bizard en changeant de thème tout es ok

    #1925837

    dannysul
    Participant
    Initié WordPress
    16 contributions

    J’ai du css additionnel et c’est le problème j’ai copier le ccs additionnel sur autre WordPress avec le même thème et le problème est arriver comme puis-je savoir quoi enlever ?

    #1926095

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    Celui où le code donne du gris

    .visual-form-builder li div label, .visual-form-builder li span label {
        margin: 0;
        font-size: 90%;
        font-family: georgia,serif;
        color: rgba(112,112,112,1);
    }

    Là où c’est bon

    label.vfb-error {
        color: red;
        font-weight: bold;
        font-size: 90%;
    }

    Tu n’as pas dû inséré le champ de la même manière.

    🙂

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.