[Résolu] Visual composer tourne dans le vide

  • WordPress :4.9
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #1991591

    Potorael
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6.30
    • Thème utilisé : Credenza
    • Extensions en place : Visual composer
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.lexemplaire.fr

    Problème rencontré :

    Depuis plusieurs mois l’extension « Visual composer » (qui était compris dans l’achat du template) ne veut plus fonctionner, celui-ci tourne en rond…
    Aucun moyen dans ce cas de modifier les pages de mon site. Pouvez-vous m’éclaircir sur ce problème, et surtout, comment le résoudre ?

    Merci d’avance de votre aide !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1991595

    Joss47
    Participant
    Maître WordPress
    2922 contributions

    Bonjour,

    Il n’est surement plus à jour, il faudrait le mettre à jour, normalement le développeur de ton thème doit fournir la MAJ.
    Comme c’est un thème premium et un plugin premium il faut te rapprocher des développeurs respectifs 😉

    #1991638

    Li-An
    Modérateur
    Maître WordPress
    18810 contributions

    Personnellement, j’ai ce problème depuis des mois et il ne fonctionne que lorsque je désactive toutes les autres extensions. Je déteste cette extension et je compte changer de thème rien que pour passer à autre chose.

    #1993400

    ezacal
    Participant
    Padawan WordPress
    90 contributions

    j’avais aussi ce pb, c’est effectivement un pb de maj.

    #1994930

    ezacal
    Participant
    Padawan WordPress
    90 contributions

    j’ai remarqué que ce phénomène ne se passe que chez mozilla depuis qu’ils ont changé ( il y a quelques semaines) je n’ai pas de soucis chez chrome par exemple.

    Avez  vous le même soucis?

    #1995426

    Potorael
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    merci à tous pour vos réponses !

    En effet il s’agissait bien d’un problème de MAJ.
    Le template acheté est à l’abandon par l’auteur, j’ai du effectuer la MAJ directement sur le serveur FTP.

    Problème résolu.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.