visionneuse par défaut avec elementor (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2373512
    grand dadais
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    j’utilise elementor comme extension pour éditer mes pages.

    Et j’ai ajouté l’excellente extension Responsive Lighbox comme visionneuse d’image.

    Mais quand je clique sur les images c’est d’abord la visionneuse wordpress standard qui s’affiche, ensuite au clic la visionneuse Responsive s’affiche par dessus…

    Je ne sais pas comment corriger ce problème

    merci pour vos suggestions

    #2374141
    momofr@free.fr
    Modérateur
    Maître WordPress
    4036 contributions

    Salut, ce n’est la visionneuse de WordPress qui n’en possède pas par défaut.

    C’est sans doute la visionneuse d’Elementor, pour la désactiver voici la procédure :

    • Lorsque tu es dans l’éditeur d’Elementor (sur n’importe quelle page qui l’utilise) tu as un menu en haut à gauche de la colonne d’édition
    • Dans ce menu tu choisis “Réglages du site
    • Dans toutes les option, en bas, tu as les réglages “Visionneuse
    • Par défaut elle est activée, tu la désactives ici

    Ce sera pris en compte sur tout le site.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2374150
    grand dadais
    Participant
    Initié WordPress
    14 contributions

    Bonsoir et merci, je vais voir ça même si la visionneuse du Plugin Responsive lightbox que j’ai choisie ne pose pas ce problème (il y en a plusieurs modèles)

    Le souci s’est que dans sa version encadrée de noir ça s’affiche tout petit sur le mobile et dans sa version en blanc, ça s’affiche trop grand…!

    J’ai préféré la seconde car l’utilisateur peut dézoomer…

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.