Vidéo Youtube dans article (taille)

  • WordPress :4.7
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 30)
  • Auteur
    Messages
  • #1637266

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : ??
    • Thème utilisé :
    • Extensions en place : Incalculable
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.licence-eea.fr

    Problème(s) rencontré(s) :

    Bonjour, depuis peu j’essaye de mettre une vidéo YouTube sur mon blog mais malgré le fait que je demande à Youtube une certaine taille pour la vidéo (vignette visible sur l’article), la vignette reste gigantesque. Peu importe la taille (dimmension) sélectionné sur Youtube, la vidéo reste de la même taile… énorme.

    Est-ce normal ? Cela vous est déjà arrivé ?

    #1637273

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Bonjour.

    Cela peut provenir de l’un de ces éléments que nous ne connaissons pas

    Thème utilisé :
    Extensions en place : Incalculable

    🙂

    #1637289

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Re-bonjour, alors :

    Thème : Onepress

    Extensions :

    • Askimet antispam
    • Bouton d’indentation des listes
    • Contact form 7
    • CSS
    • Duplicate page
    • Google analytics
    • Google webmaster tools
    • Image hover effects
    • itheme security
    • Jetpack
    • Mailchimp form by mailmunch
    • mathex latex editor
    • menu social icons
    • site origin page builder
    • site origin widgets bundle
    • Social pug
    • sumome
    • tinyMCE
    • Toolset type
    • Ultimate addon Visual composer
    • updraftplus
    • wp latex
    • wp smush
    • wp super cache
    • wp svg icons
    • wp-katex
    • wpbakery visual composer
    • yoast seo
    • yop poll

     

     

     

     

    • Cette réponse a été modifiée le il y a 6 mois par  PhiLyon.
    #1637291

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    J’ai mis en gras les extensions qui peuvent entrer en conflit.

    Les Page Builders, un seul suffit et en plus selon ce que utilises dans Jetpack cela peut jouer aussi.

    🙂

    #1637292

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Merci énormément !!!!

    #1637293

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Je viens de désactiver tout ceux en gras et toujours le même problème :/

    #1637295

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Donnes-nous l’url d’une page/article avec le problème.

    🙂

    #1637297

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions
    #1637307

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    C’est ce code, mais je ne sais s’il appartient au thème ou autre chose, ou ne réglage quelque part

    .fluid-width-video-wrapper {
    	width: 100%;
    	position: relative;
    	padding: 0;
    }
    .fluid-width-video-wrapper iframe,        .fluid-width-video-wrapper object,        .fluid-width-video-wrapper embed {
    	position: absolute;
    	top: 0;
    	left: 0;
    	width: 100%;
    	height: 100%;
    }

    Tu modifies le %, mais colles ce code dans Apparence/Personnaliser/CSS additionnel

    🙂

    #1637563

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Rien à faire, cela ne fonctionne pas… j ‘ai beau changé le proucentage… rien n’y fait.

    #1637585

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Bonjour.

    Rajoutes !important après le %, comme ça width: 75% !important;

    🙂

    #1637592

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Bonjour, merci de ton aide si précieuse, je vois que cela avance, il y a du changement. Peu importe ce que je lui demande (pourcentage) il me met la vidéo à moitié. Je mets ce code on est d’accord :

    .fluid-width-video-wrapper {
    	width: 90% !important;
    	position: relative;
    	padding: 0;
    }
    .fluid-width-video-wrapper iframe,        .fluid-width-video-wrapper object,        .fluid-width-video-wrapper embed {
    	position: absolute;
    	top: 0;
    	left: 0;
    	width: 100%;
    	height: 100%;
    }

    Je comprend pas :/

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1637594

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Rajoutes !important à chaque %

    🙂

    #1637595

    remi.fonvieille@gmail.com
    Participant
    Initié WordPress
    22 contributions

    Cela ne marche pas quand même :/

    #1637596

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Je parle de ceux du bas qu’il faut également modifier.

    🙂

15 sujets de 1 à 15 (sur un total de 30)
  • Vous devez être connecté pour répondre à ce sujet.