Version PHP

  • WordPress :4.9
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2088116
    bizare
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : v5.4.45  v10.2.12-MariaDB-10.2.12+maria~stretch
    • Thème utilisé : Arnould Gallopin
    • Extensions en place : All in One SEO Pack  Arnould Galopin – Fonctions globales  Debug Bar Huge IT Lightbox Regenerate Thumbnails  Simple Custom Post Order  TinyMCE Advanced  User Switching   Viti – Fonctions globales  Viti Slider Widget Dossier Upload  VitiMap Shortcode  Vitishortcodes    WP-Piwik
    • Nom de l’hébergeur : Franceserv
    • Adresse du site : https://pgc-editions-arnould-galopin.franceserv.com

    Problème(s) rencontré(s) :

    Bonjour.

    Je reçois ce jour un mail (ci-dessous) de mon hébergeur concernant la version de PHP. Puis-je migrer sans problème vers la dernière version ?

    Merci d’avance !

    Vous possédez un ou plusieurs sites utilisant encore la branche 5.4 de PHP, or cette version n’est plus maintenue par les équipes de développement chez PHP depuis près de 3 ans. Cette situation crée un trop grand risque pour la sécurité de votre site ainsi que celle de l’infrastructure de FranceServ Hébergement et ses autres clients pour ne pas agir.

    En conséquence, la branche 5.4 de PHP va être abandonnée dans 30 jours le 10/03/2018 et retirée des versions PHP proposées par FranceServ Hébergement dès maintenant pour les nouveaux hébergés.

    Nous vous demandons de bien vouloir changer la version PHP de vos sites utilisant encore la branche 5.4 pour la branche 5.6 (au minimum) via votre interface de gestion. Il vous faudrait effectuer cette modification dès maintenant afin de ne pas être pris au dépourvu dans 30 jours si votre site à besoin d’être mis à jour et modifié pour être compatible avec les dernières versions de PHP.

    Pour changer la version PHP de votre site, connectez-vous dans un premier temps sur votre interface de gestion à l’adresse https://www.franceserv.fr/ puis dans l’encadré « Mes sites » cliquez sur l’icône représentant une roue dentée en face de l’adresse du ou des sites concernés dans l’encadré. Vous trouverez alors dans l’onglet « Options PHP » la version PHP à utiliser pour votre site. Je recommande la version 7.0 de PHP ou au minimum la version 5.6. Validez ensuite votre modification, elle sera prise en compte dans les 5 minutes.

    Si votre site n’est pas encore compatible avec PHP 5.6, vérifiez dans un premier temps auprès du concepteur ou de la communauté de la solution web que vous utilisez si une mise à jour est disponible, c’est généralement le cas.

     

     

    #2088136
    Joss47
    Modérateur
    Maître WordPress
    4119 contributions

    Bonjour,

    oui pas de soucis et passe directement à la 7 😉

    #2088249
    bizare
    Participant
    Initié WordPress
    14 contributions

    OK merci : je vais faire ça !

    Je te tiens au courant.

    #2088541
    bizare
    Participant
    Initié WordPress
    14 contributions

    OK c’est fait.

    C’est tout bon. Merci

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.