utilisation des plug in videos

  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #447764
    isnimis
    Membre
    Initié WordPress
    4 contributions

    Bonjour a tous

    je suis un debutant de chez debutant….et donc bcp de mal a comprendre le fonctionnement des plug in

    j’ai voulu installe un fichier avec une extension swf sur mon blog et donc j’ai lu qu’il fallait que je telecharge un plug in que je l’installe dans le repertoire wp-content/plug in et que je l’active par la page plug in de l’admin .

    j’ai installe(quand on sait pas on fait n’importe quoi!!) ploop flv et cool player
    j’ai donc fait tout ça mais maintenant je dois faire comment pour que mon fichier s’affiche directement dans mon article?

    Merci d’avance pour votre aide.

    Is ni Mis

    #574544
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Quel type de vidéo souhaite tu mettre sur ton blog ? (quelle extension ?)
    Quel est le nom exact du plugin installé ?

    Est-ce que les sites comme Dailymotion ne pourrait pas te simplifier la vie ?

    #574545
    ramenian
    Membre
    Chevalier WordPress
    167 contributions

    Daily Motion franchement c’est aléatoire. Même leur code propre a fichu en l’air mon blog 🙂

    #574546
    xavier
    Participant
    Maître WordPress
    2126 contributions

    Tous les codes d’affichage video auront tendance à être géré bizarrement. Si le code est propre et que ça foire, c’est que ton CSS ne l’est p’tet pas, propre 🙂

    #574547
    isnimis
    Membre
    Initié WordPress
    4 contributions

    bonsoir
    Merci pour vos reponses

    le fichier que je voudrais mettre a swf comme extension.
    j’ai essaye avec ploop,avec coolplayer et wpvideo.

    en fait je ne comprend pas comment ça fonctionne ….lorsque j’ecris le tag(selon le plug-in) ou

    Is ni Mis

    #574548
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Pour cela tu devrais désactiver ton éditeur de visuel dans ton profil utilisateur.

    #574549
    isnimis
    Membre
    Initié WordPress
    4 contributions

    Merci beaucoup a tous pour votre aide

    en effet il m’a fallu que je desactive l’editeur visuel…et ça marche :D😀

    Is ni Mis

    #574550
    Matwo
    Membre
    Initié WordPress
    1 contributions

    Bonjour, j’ai le même soucis que isnimis, avec ploop comme plugin…. je dois oublier quelque chose…

    Malgré la désactivation de l’editeur visuel.. Rien n’apparait…

    Une bonne ame pourrait elle m’indiquer la marche à suivre ? (je suis nul en anglais et capte rien…)

    Merci

    #574551
    isnimis
    Membre
    Initié WordPress
    4 contributions

    Salut Matwo

    As tu penser a mettre ton fichier dans le dossier ploop?
    N’oublie pas de remplir tous les champs
    et enfin reprend le meme code que prsenté dans l’explication en anglais.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.