[Résolu] Utilisation de mon espace disque qui augmente sans mon intervention (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
7 sujets de 61 à 67 (sur un total de 67)
  • Auteur
    Messages
  • #2364912
    Flobogo
    Modérateur
    Maître WordPress
    16569 contributions

    j’ai réintégré mon dossier wp-content (image jointe)

    Grosse erreur ! si le piratage est passé par le thème ou l’une des extensions, ça va recommencer. Comme indiqué dans mon tuto, il est indispensable de nettoyer vos thèmes et fichiers, ou plus simplement, de réinstaller des versions saines. Si vous n’utilisez que des thèmes et extensions gratuits, ce sera rapide. (faites la liste avant pour ne pas en oublier). Au pire, vous aurez quelques réglages à refaire, mais mieux vaut ça qu’un site à nouveau piraté.

    Par ailleurs, dans votre image jointe, on voit :

    • un dossier “cache” : faites une copie sur votre ordi (toujours, par précaution) puis videz-le de son contenu
    • un dossier “wflogs” : je suppose que c’est le dossier des journaux (logs in english) de contrôle de Wordfence. A vérifier quand même …
    #2364946
    serge152
    Participant
    Maître WordPress
    526 contributions

    Bonjour et merci @Flobogo

    Effectivement je n’avais pas tout effectué,

    J’ai suivi le tuto jusqu’à ce paragraphe
    – nettoyez le fichier wp-config.php et vos fichiers de thème : pour cela, il faut les ouvrir avec NotePad++ ou SublimeText et supprimer la 1ère ligne composée d’une longue suite de chiffres et signes bizarres si c’est le cas, ou supprimez les espaces qui se trouveraient avant la balise d’ouverture <!--?php

    ici je n’ai rien modifié car je n’avais pas de 1èr” ligne bizarre, ni d’espaces avant la balise.

     

    sinon j’ai supprimé et réinstallé toutes les extensions,
    je vais regardé le fichier cache, le dossier wflogs est celui de wordfence en effet

    Merci beaucoup

    #2364957
    Flobogo
    Modérateur
    Maître WordPress
    16569 contributions

    je n’ai rien modifié car je n’avais pas de 1èr” ligne bizarre, ni d’espaces avant la balise

    Quand j’ai écrit le tuto, il y avait une “vague” de piratages sur les sites WP encore en HTTP. L’un des signes de l’infection était une longue suite de lettres et chiffres en début de fichier wp-config.pho ou en début de certains fichiers de thèmes.

    Ce mode de piratage est probablement moins en cours actuellement, mais justement : puisqu’il est plus difficile de trouver la source du piratage, la meilleure solution de nettoyage consiste à supprimer et re-télécharger tous les thèmes et extensions gratuits (ou ceux dont a acheté la licence) afin d’avoir des fichiers propres.

    #2364958
    ferman
    Participant
    Maître WordPress
    3430 contributions

    Bonjour,

    Il me semble que la situation s’est améliorée et qu’on ne voit plus apparaître “viagra” en seconde place. Faites ce que vous dit @flobogo mais quand vous serez absolument sûr que le site est propre ne négligez pas de vider le cache Google. Encore un lien. Si vous ne trouvez toujours pas comment faire, je vous conseille d’ouvrir un sujet séparé focalisé sur cette demande. Le sujet actuel a 62 réponses (non, maintenant 64) et personne n’ira le lire en entier si bien que vous n’aurez sans doute pas le renseignement ici.

    • Cette réponse a été modifiée le il y a 4 jours et 19 heures par ferman.
    #2365063
    serge152
    Participant
    Maître WordPress
    526 contributions

    Merci beaucoup à tous les deux,
    Je m’excuse de ne pas avoir répondu plutôt, j’ai dû m’absenter.


    @Flobogo
    j’ai suivi tous vos conseils, sauf pour le thème car j’ai peur de ne pas bien le reconfigurer ensuite, mais je surveille, si jamais le problème venait à se reproduire alors je serai obligé d’y passer , un grand merci pour votre aide 😉
    J’ai supprimé le dossier cache. (faut-il le recréer ?)


    @ferman
    oui en effet la situation s’est bien améliorée, et je vous en remercie car c’est quand même grâce à l’entraide trouvée ici.
    Je suis en train de rétablir plusieurs choses et effectivement après je vais faire nettoyage et optimisation.

    En cas de nouvelles difficultés (je pense que cela se reproduira) je créerai un nouveau post,

    Merci de vos précieux conseils, de vos précieux liens et de votre aide.

    Bonne journée à toute l’équipe

    #2365139
    Flobogo
    Modérateur
    Maître WordPress
    16569 contributions

    j’ai suivi tous vos conseils, sauf pour le thème car j’ai peur de ne pas bien le reconfigurer ensuite

    La plupart des configurations sont enregistrées en base de données, et non directement dans les dossiers du thème.
    Vous pouvez éventuellement sauvegarder ce que vous avez mis dans le CSS personnalisé (sou Apparence > Personnaliser > CSS personnalisé), en le copiant-collant dans un coin pour le remettre en place suite à rechargement du même thème.

    J’ai supprimé le dossier cache. (faut-il le recréer ?)

    Oui, car il ne fallait pas le supprimer, juste le vider de son contenu.

    #2365143
    serge152
    Participant
    Maître WordPress
    526 contributions

    Merci

    Le dossier cache s est recréé  😉

7 sujets de 61 à 67 (sur un total de 67)
  • Vous devez être connecté pour répondre à ce sujet.