Url /Feed explorées par Google : mauvais ? comment désindexer ? (Créer un compte)

  • WordPress :4.9.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2158565
    virginie1968
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • WP 4.9.6
    • Thème utilisé : Total
    • Extensions en place : Askimet, Broken Link Checker, Imagify, Child Theme Configurator, ITheme Security, Optimize Database, Redirection, SSL content fixer, Updraft, WP Supercache, Yoast
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://avec-mes-enfants.fr

    Bonjour,

    Il semble que WordPress crée automatiquement des url /feed pour toute page créé. J’imagine que c’est en lien avec les commentaires ? Pourtant, même quand l’option commentaire est désactivée, comme sur ma page d’accueil, il existe une url https://avec-mes-enfants.fr/feed.

    Or, ces url sont crawlées par googlebot et ressortent comme pages non indexables. Ca ne me semble pas être une bonne chose, mais je n’ai aucune idée de la façon dont empêcher le crawl de ces pages /feed ! Comment et où mettre un « noindex » sur ces url créées automatiquement ?

    Merci pour votre aide 🙂

    • Ce sujet a été modifié le il y a 1 semaine et 1 jour par webbleu.
    • Ce sujet a été modifié il y a 6 jours et 20 heures par Flobogo. Raison : déplacé en rubrique "discussion générale"
    #2432144
    webbleu
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Très vieux sujet auquel vous n’avez jamais eu de réponse, c’est bien dommage.

    Car j’ai aussi ce problème.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.