cURL error 7: Failed to connect to wordpress.org port 443: Connection refused (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2270062
    contact@azurwebcreation.com
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Twenty Nineteen
    • Extensions en place : Akismet
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://demo1.azurwebcreation.fr/

    Problème(s) rencontré(s) :

    je viens d’installer mon instance wordpress. J’ai un message d’erreur dans santé du site:

    La communication avec les serveurs WordPress est utilisée pour vérifier l’existence de nouvelles versions et pour installer et mettre à jour le cœur WordPress, les thèmes et les extensions.

    <span class=”error”><span class=”screen-reader-text”>Erreur</span></span> Votre site ne peut pas rejoindre WordPress.org sur 198.143.164.251 et a retourné l’erreur suivante : cURL error 7: Failed to connect to api.wordpress.org port 443: Connection refused

     

    Voici mon adresse IP: 213.186.33.18

     

    peut-etre suis-je blacklisté ?

    merci de votre aide

     

     

     

    #2270210
    ferman
    Participant
    Maître WordPress
    3975 contributions

    Bonjour,

    Cette erreur est souvent reportée. Regardez en utilisant le titre de votre post pour  une recherche google . Cela peut avoir plusieurs causes Dans votre cas  vous êtes en http. Essayez déjà de voir en passant en  https, c’est facile chez ovh. Vous n’êtes pas blacklisté mais Sucuri trouve quelque chose de bizarre sur le site. Peut-être le site n’est -il pas assez sécurisé pour que wordpress autorise la connection.
    <div class=”box box-gray box-info-warning box-recommendation”>

    “TLS RecommendationsPassword input field detected on an unencrypted HTTP page. Please use HTTPS protocol to protect login forms:http://demo1.azurwebcreation.fr/wp-login.php

    HTTPS version of this website is not accessible: TLS certificate does not match the host name.
    Please consider setting up HTTPS to avoid the “Not Secure” browser warning.

    </div>
    (https://sitecheck.sucuri.net/results/demo1.azurwebcreation.fr).

    Peut-être le site n’est -il pas assez sécurisé pour que wordpress autorise la connection.

    Cette erreur vous empêchera probablement de bénéficier des updates automatiques des plugins, thèmes et wordpress (mais vous pouvez les faire en téléchargeant les dossiers, en les dézippant et en les plaçant dans votre dossier content/thèmes ou content/extensions).

    Il peut aussi s’agir de piratage (mais Sucuri n’en fait pas mention) ou de problèmes chez l’hébergeur. Dans votre cas, comme vous êtes chez ovh, je conseillerais de contacter (il faut s’inscrire) le forum de support (pas le support ovh officiel). Ils sont mieux placés que nous pour ce qui concerne les problèmes d’hébergement et ils sont efficaces. Mais il faut bien formuler son problème!

     

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.