[Résolu] URGENT – Problème affichage (medias et extensions)

  • WordPress :4.7
  • Statut : résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #1880735

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : BeTheme
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : gal-sud-mayenne.com

    Problème(s) rencontré(s) :

    Bonjour,

    Depuis quelques jours, je rencontre trois problèmes, survenus en même temps :

    1. Ma bibliothèque de médias charge indéfiniment ce qui fait que je ne peux par voir mes médias sous l’affichage mosaïque. EN REVANCHE, en affichage « liste », il n’y a aucun souci…. comment ça se fait ?
    2. Lorsque je souhaite ajouter une extension, que je tape son nom et que je fais entrée, ça charge indéfiniment aussi… ce qui fait qu’à ce jour je ne peux ajouter aucune extension….
    3. J’ai voulu me servir du plugin Mailpoet (newsletter) et à chaque étape ça me mettait un message terminant par « erreur 200 » je l’ai donc supprimé mais j’en ai absolument besoin !!!

    Merci grandement pour votre aide !!!!!!!

    #1880763

    Joss47
    Participant
    Maître WordPress
    2360 contributions

    Bonjour,

    Avez-vous essayé en désactivant tout vos plugins si déjà le soucis des médias est résolu ?
    Vous pouvez renommer votre dossier plugins par pluginsx par exemple et voir ce point la tout d’abord 🙂

    Tous les plugins, wp et thème sont bien à jour ?

    #1882932

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    J’ai essayé de désactivé tous les plugins et ça n’a rien changé.

    Suite à cela j’ai rajouté deux lignes de codes dans mon fichier wp-config.php, ce qui m’a créé un fichier debug.php et j’ai ces lignes qui apparaissent plein de fois :

    [11-Sep-2017 16:09:58 UTC] PHP Notice:  wpcf7_add_shortcode est obsolète depuis la version 4.6 de Contact Form 7 ! À la place, veuillez utiliser wpcf7_add_form_tag. in /home/galsudmajr/www/wp-content/plugins/contact-form-7/includes/functions.php on line 355

    Je ne sais pas ce que je dois faire ????

    #1883177

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Tous mes plugins et mon thème sont à jour.

    Je viens de supprimer contact form 7 mais le souci est toujours là… et je suis très très embêtée car maintenant je ne peux plus réinstaller cette extension (chargement inini….)

    HELP HELP !

    #1883203

    PhiLyon
    Modérateur
    Maître WordPress
    15651 contributions

    Bonjour.

    J’ai essayé de désactivé tous les plugins et ça n’a rien changé.

    Désactives/supprimes Autoptimize, optimises ta base de données et essaies.

    🙂

    #1883213

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Si je supprime Autoptimize, je ne pourrai plus la réinstaller :/

    « Optimise ta base de données » ça veut dire concrètement ???

    #1883222

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Là je l’ai désactivé, puis réactivé et j’ai tout décoché et validé et c’est pareil…

    #1883230

    PhiLyon
    Modérateur
    Maître WordPress
    15651 contributions

    Optimiser la base de données c’est dans phpMyAdmin https://docs.ovh.com/pages/releaseview.action?pageId=12225433

    Si cela ne fonctionne toujours pas, réinstalles WordPress.

    🙂

    #1883240

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Comment on fait pour réinstaller WordPress ? Je ne l’ai jamais fait et je ne voudrais pas perdre mon travail….

    #1883249

    PhiLyon
    Modérateur
    Maître WordPress
    15651 contributions

    Dans l’admin/Tableau de bord/Mises à jour tu cliques sur le bouton Ré-installer maintenant, mais avant fais une sauvegarde de ta base de données

    https://docs.ovh.com/fr/fr/web/hosting/exportation-bases-donnees/

    🙂

    • Cette réponse a été modifiée le il y a 1 semaine par  PhiLyon.
    #1883254

    Li-An
    Modérateur
    Maître WordPress
    18647 contributions

    Bonjour, vous ne perdez aucune donnée qui sont rangées dans la base de données. Vérifiez que vous êtes en php 5.6+ voire 7+ https://docs.ovh.com/fr/fr/web/hosting/mutualise-configurer-la-version-de-php-depuis-votre-espace-client/

    Si c’est bien le cas renvoyez tous les fichiers de WP par FTP en écrasant ceux qui existent déjà – vous ne perdrez aucune données.

    #1883270

    kmillou
    Participant
    Initié WordPress
    26 contributions

    Le problème c’est que je n’ai pas accès à OVH car je travaille dans une collectivité et c’est le service info qui gère ça (ils sont occupés pour le moment).

    #1883357

    kmillou
    Participant
    Initié WordPress
    26 contributions

    J’avais une coquille dans mon fichier functions.php

    Merci pour votre aide et votre réactivité

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.