Upload media impossible (cause accessibilité serveur?)

  • WordPress :4.8.2
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1965097

    Debrailly
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.3.3/5.1.73
    • Thème utilisé : WP Layers
    • Extensions en place :
      • AddToAny Share Buttons
      • Advanced Facebook Twitter Widget
      • Akismet Anti-Spam
      • Analytify – Google Analytics Dashboard
      • Cookie Notice
      • Events Manager
      • Events Manager Pro
      • PrivateContent
      • UpdraftPlus – Sauvegarde/Restauration
    • Nom de l’hébergeur : dominiumsystem
    • Adresse du site : http://creactive06.fr/

    Problème(s) rencontré(s) :

    Bonjour à toute la communauté WPFR

    Je rencontre un problème concernant les médias :

    Je ne peux plus uploader un media, voici le message d’erreur :
    <div class= »media-sidebar »>
    <div class= »media-uploader-status errors »>
    <div class= »upload-errors »>
    <div class= »upload-error »><span class= »upload-error-message »>Unable to create directory wp-content/uploads/2017/11. Is its parent directory writable by the server?</span></div>
    </div>
    </div>
    </div>
    <div class= »uploader-inline »></div>
    <div>J’ai vérifié sur le serveur :</div>
    <div>les dossiers wp-content, uploads et 2017 sont en rwx rwx rwx (pas de dossier pour le mois de novembre en cours)</div>
    <div></div>
    <div>Je n’ai pas vérifier avant, mais je viens de faire les mises à jour de wp et de l’ensemble des plugins …</div>
    <div></div>
    <div>Vos conseils, aides sont les bienvenus :-)</div>

    #1965143

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Bonjour.

    Mets ton PHP en 7.0 si c’est possible chez ton hébergeur, la 5.6.30 est le minimum.

    🙂

    #1965711

    Debrailly
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

     

    L’hébergeur de mon client va mettre à niveau son serveur dans 6 mois environ… En attendant, il me dit que wordpress fonctionne avec ses versions PHP et MySQL, ce qui n’est pas faux :

    « Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.2.4+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities »

    source : https://wordpress.org/about/requirements/

    En attendant, mon client est bloqué …

    Je serais plus avisé la prochaine fois …

    #1965714

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Essaies de désactiver tes extensions pour tester.

    🙂

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.