Un script malveillant a été détecté sur votre hébergement

  • WordPress :4.7
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #1647586

    Brahim Taibi
    Participant
    Initié WordPress
    1 contributions

    Bonjour, j’ai une faille de sécurité mais je ne parviens pas à en connaitre l’origine en regardant les logs. Quelqu’un pour m’aider?

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6 / 5.5
    • Thème utilisé : Twenty Fourteen
    • Extensions en place :
      • wp-maintenance
      • hide-wordpress-version
      • wp-real-ip-based-access-control
      • cookie-notice
      • wysija-newsletters
      • wptouch
      • hello-dolly
      • squirrly-seo
      • nospamnx
      • jetpack
      • elementor
      • akismet
      • wordpress-seo

    Problème(s) rencontré(s) : « Un script malveillant a été détecté sur votre hébergement »

    #1647689

    momofr@free.fr
    Participant
    Maître WordPress
    1378 contributions

    Salut, extension qui manque :  WordFence

    Les scripts sont souvent des fichiers php déguisés, tu peux en trouver dans les dossiers des images (uploads -> dossier annuel -> dossier mensuel)

    Avec WordFence tu lances une analyse de ton site en totalité et il te sortira les fichiers douteux à supprimer.

    Un bon article sur WPFormation.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.