[Résolu] un code étrange est ajouté dans toute mon URL ——> /?v=04c19fa1e772

  • WordPress :4.9
  • Statut : résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2039290
    ana urbanbiker
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : bikeaway du ENVATO
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site : http://www.ebikestock.com

    Problème(s) rencontré(s) :

    Ce code /?v=04c19fa1e772  est automatiquement ajouté dans toute mon URL depuis un certain temps maintenant, donc j’ai vu tout fonctionne encore correctement mais je suppose qu’il ne devrait pas être là et affectera mon SEO. Comment puis-je le corriger ?

    merci !!!!!

    #2039293
    PhiLyon
    Modérateur
    Maître WordPress
    19312 contributions

    Bonjour.

    Une réponse ici peut-être https://wpml.org/forums/topic/problems-with-permalinks-3/

    🙂

     

    #2039296
    CAMEO172
    Participant
    Maître WordPress
    1312 contributions

    Une rapide recherche sur le web (l’avez vous fait ?!?) laisse entendre que c’est un paramètre de woocommerce (l’avez vous, vous nous dites rien sur vos extentions !). Il serait ici : woocommerce->Settings->General->Default Customer Location afin de géolocaliser les visiteurs.

    absolument aucun risque pour le SEO

    #2039298
    ana urbanbiker
    Participant
    Initié WordPress
    8 contributions

    merci, j’avais vu quelque part que c’était dû à woocommerce mais je ne savais pas comment y remédier !!!

    #2039299
    ana urbanbiker
    Participant
    Initié WordPress
    8 contributions

    Je vais essayer de le corriger dès maintenant !!!  est-ce que ce sera correct?

     

    merci

    #2039320
    Joss47
    Modérateur
    Maître WordPress
    4149 contributions

    Oui, c’est l’activation de la géolocalisation, un autre sujet traite de cela sur le forum ou j’avais déjà répondu 😉

    Regardez ici > https://wpfr.net/support/sujet/probleme-url-avec-caracteres-apres-ladresse/

    Si c’est ok, n’oubliez pas de passer le sujet en résolu en haut à gauche.

    #2039333
    ana urbanbiker
    Participant
    Initié WordPress
    8 contributions

    merci!!!!!!!!

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.