Trop de redirections sont survenues en tentant d’ouvrir (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 11 réponses, 3 participants et a été mis à jour pour la dernière fois par dhenin, le il y a 8 années.
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #461045
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.5.1
    – Thème utilisé : Défaut
    – Plugins en place : 0
    – Nom de l’hebergeur : ovh.com
    – Adresse du site : http://www.iphonemaniak.eu/

    Problème(s) rencontré(s) :

    Bonjour, tout est dans le titre. Lorsque je veux me connecter sur mon admin, sous Safari, j’ai le message suivant : “Trop de redirections sont survenues en tentant d’ouvrir « http://www.iphonemaniak.eu/wp-admin/ ». Ceci peut se produire lorsque vous ouvrez une page qui est redirigée vers une autre page laquelle se redirige à son tour vers la page originale.”

    Bon, je comprends ce que ça veut dire, mais je trouve pas la solution à mon problème. Merci de votre aide.

    #636621
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    Firefox m’affiche ça :
    http://www.iphonemaniak.eu/wp-login.php?redirect_to=%2Fwp-admin%2F

    Donc en clair tu as une redirection en boucle.
    Supprime ton .htaccess pour l’instant

    #636622
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    Et où se trouve-t-il se fichier ? Je ne le vois pas ?
    Merci.

    #636623
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    Normalement à la racine de ton site.

    #636624
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    Bizarrement, sous firefox, ça fonctionne chez moi. Mais je reste tout le temps sous Safari, alors problème.
    Je ne trouve pas de fichier .htaccess sur mon site :-(

    #636625
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    Ben oui ça fonctionne, c’est pour ça que j’ai pu voir l’adresse avec le redirection.

    Sinon c’est peut être une config serveur… donc connectes toi directement avec l’adresse wp-login.php à la place de wp-admin

    #636626
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    J’ai essayé également … sans succès !
    Où se trouve ton .htaccess sur ton site ?

    #636627
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    A la racine.
    Qu’est ce que ça veut dire “sans succès” ? Qu’est ce qui se passe quand tu arrêtes de te connecter ?

    #636628
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    C’est à dire concrètement, lorsque je me connecte à iphonemaniak.eu/wp-admin ou iphonemaniak.eu/wp-login.php je retombe sur la même erreur :
    capture.png

    Et impossible de trouver un .htaccess … Snif snif

    #636629
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    C’est curieux, je n’ai pas de redirections sur wp-login.php

    Connectes toi sous firefox et désactives tous les plugins

    #636630
    iSchamber
    Membre
    Initié WordPress
    10 contributions

    Bon ben, je viens d’installer la version beta 2.6.1, et le problème est parti …
    Merci pour tout.

    #636631
    dhenin
    Participant
    Initié WordPress
    6 contributions

    Je viens de déterminer ce qui causait ce message dans ma configuration :

    – pages perso chez free
    – wordpress 3.2
    – iPhone 4

    et surtout l’extension WPtouch 1.9.41 pour laquelle j’avais choisi une page d’accueil autre que WordPress Settings.
    En rétablissant cette valeur par défaut, l’affichage sur l’iPhone s’effectue sans erreur.

    Hope it’is help.

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.