Transformation totale du css et disparition du code automatique (Créer un compte)

  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #448269
    Abigaelle
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration actuelle:
    – Version de WordPress : 2.0.3
    – Thème utilisé : defaut
    – Plugins en place : –
    – Nom de l’hebergeur : local

    Mon Problème :

    Bonjour a tous,
    En fait c’est assez simple, j’ai cree un site web classique avec une page index et un css associe. Je voudrais pour faciliter la retouche de mon site web pouvoir integrer ma page index au moteur de word press. Par contre je ne veux pas qu’il touche a quoique ce soit ou n’ajoute un quelconque code visible. Pour resumer j’ai une page index et un Css mais quand je genere une page dans word press il me mets automatiquement du code en plus que voici :

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
    <title>Sagatel   » </title>
    
    <meta name="generator" content="WordPress 2.0.3" /> <!-- leave this for stats -->
    
    <link rel="stylesheet" href="http://vmware/wordpress/wp-content/themes/default/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="Sagatel RSS Feed" href="http://vmware/wordpress/feed/" />
    <link rel="pingback" href="http://vmware/wordpress/xmlrpc.php" />
    
    <style type="text/css" media="screen">
    /*	To accomodate differing install paths of WordPress, images are referred only here,
    	and not in the wp-layout.css file. If you prefer to use only CSS for colors and what
    	not, then go right ahead and delete the following lines, and the image files. */
    		
    	body { background: url("http://vmware/wordpress/wp-content/themes/default/images/kubrickbgcolor.jpg"); }	
    	#page { background: url("http://vmware/wordpress/wp-content/themes/default/images/kubrickbg.jpg") repeat-y top; border: none; }
    	#header { background: url("http://vmware/wordpress/wp-content/themes/default/images/kubrickheader.jpg") no-repeat bottom center; }
    	#footer { background: url("http://vmware/wordpress/wp-content/themes/default/images/kubrickfooter.jpg") no-repeat bottom; border: none;}
    
    /*	Because the template is slightly different, size-wise, with images, this needs to be set here
    	If you don't want to use the template's images, you can also delete the following two lines. */
    		
    	#header 	{ margin: 0 !important; margin: 0 0 0 1px; padding: 1px; height: 198px; width: 758px; }
    	#headerimg 	{ margin: 7px 9px 0; height: 192px; width: 740px; } 
    
    /* 	To ease the insertion of a personal header image, I have done it in such a way,
    	that you simply drop in an image called 'personalheader.jpg' into your /images/
    	directory. Dimensions should be at least 760px x 200px. Anything above that will
    	get cropped off of the image. */
    	/*
    	#headerimg { background: url('http://vmware/wordpress/wp-content/themes/default/images/personalheader.jpg') no-repeat top;}
    	*/
    
    </style>
    
    <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vmware/wordpress/xmlrpc.php?rsd" />
    </head>
    <body>
    <div id="page">
    
    
    <div id="header">
    	<div id="headerimg">
    		<h1><a href="http://vmware/wordpress/">Sagatel</a></h1>
    		<div class="description">Etudes, conseil, assistance opérationnelle</div>
    
    	


    Il ajoute ce code en debut de page et celui qui suit en fin de page :

    p><a href="http://vmware/wordpress/wp-admin/post.php?action=edit&post=5">Edit this entry.</a></p>	</div>
    
    	<div id="sidebar">
    		<ul>
    			
    			<li>
    				<form method="get" id="searchform" action="http://vmware/wordpress/">
    
    <div><input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>
    			</li>
    
    			<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.
    			<li><h2>Author</h2>
    			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>
    			</li>
    			-->
    
    			<li>
    						</li>
    
    			<li class="pagenav"><h2>Pages</h2><ul><li class="page_item current_page_item"><a href="http://vmware/wordpress/5/" title=""></a></li>
    
    <li class="page_item"><a href="http://vmware/wordpress/about/" title="About">About</a></li>
    </ul></li>
    			<li><h2>Archives</h2>
    				<ul>
    					<li><a href='http://vmware/wordpress/2006/08/' title='août 2006'>août 2006</a></li>
    	<li><a href='http://vmware/wordpress/2006/06/' title='juin 2006'>juin 2006</a></li>
    				</ul>
    			</li>
    
    			<li><h2>Categories</h2>
    				<ul>
    					<li><a href="http://vmware/wordpress/categories/uncategorized/" title="Voir tous les articles classés dans Uncategorized">Uncategorized</a> (2)
    </li>
    				</ul>
    			</li>
    
    							
    					<li id="linkcat-1"><h2>Blogroll</h2>
    
    	<ul>
    <li><a href="http://www.alexking.org/">Alex</a></li>
    <li><a href="http://boren.nu/">Ryan</a></li>
    <li><a href="http://blogs.linux.ie/xeer/">Donncha</a></li>
    <li><a href="http://zed1.com/journalized/">Mike</a></li>
    <li><a href="http://zengun.org/weblog/">Michel</a></li>
    <li><a href="http://photomatt.net/">Matt</a></li>
    <li><a href="http://dougal.gunters.org/">Dougal</a></li>
    
    	</ul>
    </li>
    				
    				<li><h2>Meta</h2>
    				<ul>
    					<li><a href="http://vmware/wordpress/wp-admin/">Admin. du Site</a></li>					<li><a href="http://vmware/wordpress/wp-login.php?action=logout">Déconnexion</a></li>
    					<li><a href="http://validator.w3.org/check/referer" title="This page validates as XHTML 1.0 Transitional">Valid <abbr title="eXtensible HyperText Markup Language">XHTML</abbr></a></li>
    
    					<li><a href="http://gmpg.org/xfn/"><abbr title="XHTML Friends Network">XFN</abbr></a></li>
    					<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress</a></li>
    									</ul>
    				</li>
    						
    		</ul>
    	</div>
    
    
    
    <hr />
    <div id="footer">
    	<p>
    		Sagatel is proudly powered by 
    		<a href="http://wordpress.org/">WordPress</a>
    		<br /><a href="feed:http://vmware/wordpress/feed/">Entries (RSS)</a>
    		and <a href="feed:http://vmware/wordpress/comments/feed/">Comments (RSS)</a>.
    		<!-- 19 queries. 0.144 seconds. -->
    	</p>

    Ensuite il y a le code de ma page que j’ai implemante en tant que page. Comment puis-je faire pour que tout ce code ne s’implemente pas ? En fait je voudrais juste qu’il affiche ma page tel que je l’ai rentre lors de la saisie..ni plus ni moins ^^

    Abi

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.