Traduction Plugin Support Plus (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #526118
    MrGhostFire
    Membre
    Chevalier WordPress
    128 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.1.1
    – Version de PHP/MySQL :
    – Thème utilisé : unconditionnal
    – Extensions en place :
    – Nom de l’hebergeur :
    – Adresse du site :

    Problème(s) rencontré(s) : Bonjour,est ce que quelqu’un aurais la traduction du plugin Support Plus : https://wordpress.org/support/view/plugin-reviews/wp-support-plus-responsive-ticket-system ?
    J’en ai vraiment besoin, merci d’avance

    #901941
    Flobogo
    Modérateur
    Maître WordPress
    16264 contributions

    Bonjour,

    Si le plugin est “internationalisé” ( = prêt à traduire), vous pouvez réaliser la traduction vous-même à l’aide de Poedit.

    Quelques explications et tutos :
    http://wpscouts.com/traduire-theme-plugin-wordpress/
    http://www.guillaumevoisin.fr/tutoriels/comment-traduire-un-theme-ou-plugin-wordpress-avec-poedit
    http://www.fruityfred.com/2012/08/20/internationaliser-traduire-un-plugin-wordpress/
    – et bien sûr, le :codex: : https://codex.wordpress.org/Function_Reference/load_plugin_textdomain

    #901940
    MrGhostFire
    Membre
    Chevalier WordPress
    128 contributions

    Merci, mais à vrais dire, j’ai déjà tout traduit, si ce n’est qu’un truc qui m’embête énormément.
    Donc il s’agit d’un support par ticket, et comme tous les supports, ont peux choisir la priorité.
    J’ai donc remplacé les 4 priorités de base par :
    – Faible
    – Moyenne
    – Haute
    – Premium (ça c’est pour les premiums)
    Mais enfaite, le soucis c’est que ça reste en anglais (seulement dans la liste des ticket), car lorsqu’on créer un ticket ça le met en fr. Donc je cherche un moyen de résoudre ça ^^

    C’est un peu galère 😕

    #901939
    MrGhostFire
    Membre
    Chevalier WordPress
    128 contributions

    Et aussi, il n’y a pas de fichier PO, donc impossible d’utiliser Poedit :'(

    #901937
    Flobogo
    Modérateur
    Maître WordPress
    16264 contributions

    il n’y a pas de fichier PO, donc impossible d’utiliser Poedit :'(

    Ça dépend, l’auteur a peut-être préparé le plugin pour l’internationaliser –> avec Poedit, justement, on peut créer le fichier .POT en partant des fichiers .php du plugin. Il me semble que l’un des liens que je vous ai donné explique comment faire.
    Il faut éventuellement ajouter le textdomain (infos sur le Codex)

    #901938
    MrGhostFire
    Membre
    Chevalier WordPress
    128 contributions

    D’accord, merci. Je vais le faire.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.