Traduction en francais (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 9 réponses, 3 participants et a été mis à jour pour la dernière fois par koulikoun, le il y a 2 années.
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #515484
    koulikoun
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

    Ma configuration WP actuelle: ??
    – Version de WordPress : 3.4.2
    – Version de PHP/MySQL : ??
    – Thème utilisé : Canvas commerce 1.1.2
    – Extensions en place : ??
    – Nom de l’hebergeur : ??
    – Adresse du site : chloemandarine.com

    Problème(s) rencontré(s) :

    Bonjour!

    Je ne suis pas DU TOUT informaticien, pour etre honnete, je suis nul dans tout ce qui touche aux ordinateurs:) J’ai demande a un amis de me faire ce site pour que je n’ai plus qu’a uploader les photos et descriptions de mes produits.

    J’essaie d’obtenir des reponses/aides/indications pour mon amis anglais qui bloque sur un petit soucis: le site est en francais, tout est en francais (ou presque) sauf la creation de compte (certains boutons lorsque l’on accede a son compte restent en anglais). Nous avions suppose que parce que nous utilisions une version francaise de wordpress, que tout serait traduit automatiquement en francais… Mais non.

    J’aimerais que mes clients aient acces a une interface 100% en francais.

    Savez vous comment faire?

    Je comprends que les details fournis ci-dessus sont tres vagues, mais avec ce peu d’info, avez vous des suggestions?

    Un grand merci d’avance pour toute aide, meme une toute petite info qui nous mettrait dans la bonne direction !

    🙂)

    Bon « blogging »!

    🙂

    A+

    Kristen

    #857869
    Lebcit
    Participant
    Padawan WordPress
    69 contributions

    Bonjour,

    Toute la manipulation est là 😉 Lien1 + Lien2

    Toujours à ta disposition si tu as des questions.

    A bientôt et bonne suite. 🙂

    #857870
    koulikoun
    Participant
    Initié WordPress
    25 contributions

    Super! merci ! 🙂 je regarde, si j’ai des questions (j’en aurai surement), je remettrai un post.

    A+!

    #857871
    Guy
    Participant
    Maître WordPress
    14817 contributions

    il y a un plugin permettant de remplir les infos de configuration: http://wordpress.org/extend/plugins/forum-wordpress-fr/

    Cela aurait permis de voir que tu es en version 3.3.1 de WordPress, 5.3.15 de PHP par exemple.

    Ton hébergeur est celui qui a enregistré ton compte, c’est peut être media temple.

    A priori tout est en français, je ne pense pas que tu ais quelque chose de spécial à faire au niveau de la configuration. Par contre, tu as un menu en anglais dans le site, sais tu d’où il vient, un plugin ajouté?

    #857872
    koulikoun
    Participant
    Initié WordPress
    25 contributions

    Bonjour!

    Euh… il vient de… mon ami?🙂 Desole, je suis vraiment nul. Je ne sais pas du tout d’ou « il vient ». Mon ami qui a fait ce site a commence par faire une version anglaise, puis un second site francais (car le plugin de traduction ne marchait pas de l’anglais vers le francais a cause de « problemes de compatibilite » entres plungins apparemment) ! … ce qui a rendu les choses ingerables… donc plus de site en anglais.

    Finalement, pour le pbm de traduction plus haut, j’ai opte pour une solution, pas la meilleure mais une solution tout de meme: plus de compte client ! Donc plus de problemes avec les emails automatiques et espaces clients que je n’arrivais pas a traduire de l’anglais vers le francais… :( Ce n’est pas l’ideal mais tant pis, au moins, ca marche.

    Merci a tous pour vos reponses ! Bonne journee !

    Kristen

    #857873
    koulikoun
    Participant
    Initié WordPress
    25 contributions

    Bonjour Lebcit et Guy,

    Je viens de poster un autre soucis que j’ai avec mon site… vous avez peut etre des suggestions. Je le copie-colle ci-dessous;

    Problème(s) rencontré(s) : mon site wordpress ne s’affiche pas correctement (voir pas du tout) lorsque l’on utilise Internet Explorer.

    Bonjour a tous!

    J’ai un petit (enorme) soucis avec mon site qui ne se charge pas lorsqu’il est ouvert a partir d’internet explorer (IE 7 et 8 ne marchent pas). En revanche, il semble mieux marcher sur chrome ou firefox.

    Ceci est tres embettant car j’essai de lancer un site de e-commerce, et ce serait dommage de ne pas pouvoir le lire a partir de n’importe qu’elle navigateur…

    Loin d’etre doue en informatique, je me dis qu’il doit tout de meme y a avoir une solution a ce pbm…

    Merci de votre aide ! (please…!!)

    A+

    Kristen

    MERCI!

    #857874
    Guy
    Participant
    Maître WordPress
    14817 contributions

    merci de ne pas faire des fils de discussion « spaghetti ».
    Le dernier message n’a absolument aucun rapport avec le sujet originel, cela justifie l’ouverture d’un nouveau fil.

    #857875
    koulikoun
    Participant
    Initié WordPress
    25 contributions

    ah oui, desole, c la premiere fois que je post des choses. J’ai creer un nouveau « fil ».

    Merci

    #857876
    Guy
    Participant
    Maître WordPress
    14817 contributions

    pas de souci 🙂

    #2403065
    koulikoun
    Participant
    Initié WordPress
    25 contributions
    Cette réponse a été marquée comme privée.
10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.