[Résolu] Tous mes boutons sont barrés après une longue inactivité (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2376909
    Quickperz
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :5.7.1
    • Thème utilisé : ALICO
    • Extensions en place : SEO – WP FORMS
    • Nom de l’hébergeur : 1&1
    • Adresse du site : http://www.assurego.net

    Problème(s) rencontré(s) :

    Bonjour,

    Après une inactivité pendant plus d’un mois, je remarque que tous les textes de mes boutons sont barrés. Je faisais mes pages avec elementor mais là en fouillant partout, je n’ai toujours rien trouvé.

    Si quelqu’un à une idée je suis preneur. PS : tout est bien à jour !

    Ci-joint un screen :

    #2376912
    momofr@free.fr
    Modérateur
    Maître WordPress
    7092 contributions

    Salut, tu n’as pas listé TOUTES les extensions utilisées sur ton site. Ce style barré semble lié à ton thème est correspond à cette règle CSS :

    .broken_link, a.broken_link {
    text-decoration: line-through;
    }

     

    Est-ce une option sur tes boutons ? Je ne sais pas.

    Tu peux désactiver cela en enregistrant cette règle modifiée :

    .broken_link, a.broken_link {
    text-decoration: none !important;
    }

    A mettre dans : Apparence -> Personnaliser -> CSS additionnelle ou dans les styles de ton thème enfant.

    #2376923
    Quickperz
    Participant
    Initié WordPress
    12 contributions

    Bonsoir,

    Je te remercie, tout est rentré dans l’ordre !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.