Tous les paiements via Woocommerce Payement échouent. (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par vins1892, le il y a 1 semaine.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2431026
    vins1892
    Participant
    Chevalier WordPress
    210 contributions

    Bonjour,

    • – Version de WordPress : 6.1.1
    • – Version de PHP / MySQL : 8.0.25 / 10.5.17
    • – Thème utilisé : My Listing Child (slug : my-listing-child)
    • – Thème parent : My Listing (slug : my-listing)
    • – Thème URI : http://mylisting.27collective.net/my-city/
    • – Extensions activées : Automatic Translate Addon For Loco Translate (2.3.1), Contact Form 7 (5.6.4), Cookie Notice & Compliance for GDPR / CCPA (2.4.2), Duplicate Page (4.4.9), Elementor (3.8.0), Email Verification for WooCommerce (2.4.5), File Manager Advanced (5.0), Infosite (6), Loco Translate (2.6.3), Rank Math SEO (1.0.101), Simple CSS (1.1.1), UpdraftPlus – Backup/Restore (1.22.23), WooCommerce (7.1.0), WooCommerce Payments (5.0.1), Wordfence Security (7.7.1), WPForms Lite (1.7.8), WP Mail SMTP (3.6.1)

     

    Problème(s) rencontré(s) :
    <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Je travaille sur le lancement d’un site pour un projet personnel.
    Je teste la passation d’une commande sur le site avec les infos de ma carte de crédit et versement sur mon compte perso.
    J’ai fait 2 tests:</span></div>

    1. <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Je passe la commande, celle-ci se met en status « attente » dans la liste des mes commandes avec la note: « Un paiement de 50.00€ a été <b>autorisé</b> à l’aide de WooCommerce Payments ».
      Après 7 jours, le statut passe automatiquement en « annulé » avec la note: L’autorisation de paiement a <b>expiré.</b></span></div>
    2. <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Même test que ci-dessus, mais dans la liste des commandes, je mets à jour manuellement la statut de la commande en « Terminée », et même résultat: rien n’arrive sur mon compte.
      </span></div>

    Je joins en annexe le log d’échec.
    <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Dans les 2 cas, le montant de la commande apparaît en « réservé » sur le relevé de ma carte de crédit et puis disparaît lors de l’échec du paiement (ma carte n’est pas débitée, le montant réservé disparait).
    </span></div>
    <div class= »x1e56ztr »></div>
    <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Y a-t-il un réglage à faire dans Woocommerce?
    S’agissant de ma 1ère commande, une validation du compte bénéficiaire à faire quelque part?</span></div>
    <div class= »x1e56ztr »></div>
    <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>Merci pour votre aide.</span></div>
    <div id= »ConnectiveDocSignExtentionInstalled » data-extension-version= »1.0.4″></div>

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2432186
    vins1892
    Participant
    Chevalier WordPress
    210 contributions

    Bonjour à tous,

    je ne comprends pas pourquoi mon message initial comporte un contenu inconnu ( <div class= »x1e56ztr »><span class= »x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u »>) le rendant quelque peu illisbile …
    Une idée?

    Petite mise à jour de mon problème: j’ai désinstallé le plugin Woocommerce payment et activé Stripe.
    Le montant est débité de ma carte de crédit.
    Sur Stripe, je vois que le paiement est attendu dans les 7 jours … Cette période de 7 jours n’est pas réductible?

    Sur un paiement de 50EUR, 0.93EUR de frais.

    Bonne journée,

    #2432215
    Joss47
    Modérateur
    Maître WordPress
    4856 contributions

    Bonjour
    Les caractères que tu indiquent sont souvent la si tu fais un copier/coller de ton texte depuis un éditeur.

    Pour Stripe, le délais de 7 jours n’est la que pour le premier paiement, afin de vérifier que tu ne fais pas du blanchiment d’argent.
    Les autres cela sera en deux jours max en général.

    #2432332
    vins1892
    Participant
    Chevalier WordPress
    210 contributions

    Ok merci pour votre réponse.
    J’attends donc pour vérifier que tout est ok.

    Bonne journée,

     

    PS: pas de copier/coller dans mon texte, on verra si celui-ci apparaît correctement …
    <div id= »ConnectiveDocSignExtentionInstalled » data-extension-version= »1.0.4″></div>

    #2432339
    vins1892
    Participant
    Chevalier WordPress
    210 contributions

    Verdict: les caractères appariassent, même sans copier/coller ..

    J’écris ceci depuis Chrome, le problème semblant venir de Firefox …

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.