Toujours pareil dans le theme editor (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #448886
    artxtra
    Participant
    Chevalier WordPress
    149 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.2
    – Thème utilisé : 5ThirtyOne
    – Plugins en place : trop…
    – Nom de l’hebergeur : phpnet.org

    Problème(s) rencontré(s) : affichage dans le theme editor et plugin editor

    Bonjour à tous,

    à fore ce de bidouiller dans tous les sens, ce qui devait arriver arriva…
    DAns l’éditeur de thème, je démarre toujours sur la feuille de style, ou dans l’éditeur de plugin, sur le premier de la liste.
    Là, maintenant, quand je clique pour modifier un autre fichier (theme ou plugin), la page se charge, l’URL semble bonne, mais je retombe toujours sur la page de démarrage : style.css ou un plugin machin.php…

    Comme mon hébergeur déménage, et que le FTP en fait un peu qu’à sa tête, je ne peux faire mes mods que par l’admin… mais ça marche plus…

    Quelqu’un a-t-il déjà rencontré ce problème ? OU bien avez-vous une solution à me proposer. D’avance merci !

    JU

    #581719
    AmO
    Participant
    Maître WordPress
    4451 contributions

    Euh pour ma part non, un problème de CHMOD à mon avis ^^

    #581720
    artxtra
    Participant
    Chevalier WordPress
    149 contributions

    de CHMOD sur quoi ?

    PS : j’ai basculé l’index.php (de wordpress, pas du thème) à la racine du site, en distinguant les options WordPress URI et WordPress adress comme indiqué ici. Est-ce que ça a un rapport ?

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.