Thème vide

  • WordPress :5.2
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • #2269360
    sonja
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

    Bonjour,
    J’ai choisi un premier thème (Mandala) que j’avais commencé à personnaliser.
    Mais j’ai du commettre une fausse manipulation, car depuis, je n’ai plus rien dans le thème et dans aucun autre d’ailleurs.

    C’est à dire, que je n’ai plus l’arborescence naturelle du thème chois ainsi que toutes les catégories pré-installées comme dans le site démo. Alors qu’avant (et ça ce passe pareil pour mon autre site) dès qu’on choisi un thème nous avons lors de la première ouverture le site démo qu’il nous faut alors personnaliser.

    Cela fait un mois que ça dur. J’ai d’abord pensé que cela venait des thèmes, alors je les ai désinstaller, puis réinstallé. Cela ne donne rien. Puis j’ai désinstaller WP et je l’ai réinstallé. Idem. J’ai alors demandé  OVH de tout me remettre à zéro et une fois tout remis à zéro, toujours le même problème. Même le texte de démo est le même pour n’importe quel thème alors qu’habituellement il est différent (tant du côté de la langue que le métier représenté). Je ne sais plus quoi faire ….
    PS : vous avez du comprendre au vu de mes explication que je suis débutante 🙂
    en vous remerciant par avance de votre aide.

    #2269371
    Li-An
    Modérateur
    Maître WordPress
    22059 contributions

    Bonjour, comme votre thème est payant, nous n’y avons pas accès. Je vous conseille de contacter le développeur qui assure un support de ses produits car les chances qu’un intervenant du forum puisse vous répondre sur cette question est assez faible.

    #2269373
    Hervel
    Participant
    Maître WordPress
    30021 contributions

    Bonjour,
    Avez-vous essayé de faire une restauration de la base de données avant le problème ?

     

    https://docs.ovh.com/fr/hosting/exportation-bases-donnees/

    #2269379
    sonja
    Participant
    Initié WordPress
    10 contributions

    Merci pour vos deux retours.

    Alors pour répondre à Li-An, j’ai essayé avec d’autres thèmes gratuit, en passant par twenty Seventeen, et le problème est le même. Cela ne vient pas du thème Mandala, mais d’ailleurs…

    Et pour répondre ) Hervel, j’ai déjà fait une réclamation à OVH et voici les manipulation qu’ils m’ont fait faire (voir fichier en pj).

    Et malheureusement, le problème est identique… Avant j’avais WP en 1-clic et là je l’ai installé manuellement. OVH me dit qu’à présent ça doit venir de WP.

    J’ai même désinstallé FileZilla et je l’ai réinstallé.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269385
    sonja
    Participant
    Initié WordPress
    10 contributions

    Petit complément; en me rendant dans “état de santé du site” (voir en pj).

    Vu qu’il y a deux problèmes critiques et 4 améliorations recommandées.

    Cela peut-il avoir un rapport ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269387
    PhiLyon
    Modérateur
    Maître WordPress
    23035 contributions

    Bonjour.

    Donnes-nous la liste de tes extensions.

    🙂

    #2269388
    sonja
    Participant
    Initié WordPress
    10 contributions

    Bonjour PhiLyon, je n’en ai que deux (vu que je viens juste de tout réinstaller) :

    • Akismet Anti-Spam
    • Coming Soon Page & Maintenance Mode par SeedProd

    Et en allant dans l’éditeur de thème, que se soit pour le thème Mandala ou Twenty Seventeen il y a apparement des erreurs …. (voir en pj).

    Merci

    • Cette réponse a été modifiée le il y a 4 jours et 13 heures par  sonja.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269392
    Li-An
    Modérateur
    Maître WordPress
    22059 contributions

    Vous parlez de démo, de contenu identique : Twenty Seventeen ne propose aucune démo. Il va falloir être beaucoup plus clair.

    l’arborescence naturelle du thème chois ainsi que toutes les catégories pré-installées comme dans le site démo

    C’est clairement lié à votre thème payant.

     

    #2269395
    sonja
    Participant
    Initié WordPress
    10 contributions

    Non du tout, je peux vous montrer avec un thème gratuit. Quand on choisi un thème lorsque qu’on l’active et qu’on souhaite le personnaliser, on a la version “démo” je ne sais pas si c’est le nom officiel mais c’est comme cela que je le défini Si vous regardez le thème mandala, il est sur la base d’un site de Yoga avec des photos et texte et menus etc ….. il n’y a plus qu’à modifier pour qu’il ressemble à ce que nous l’on souhaite.

    Regardez avec OceanWP, thème gratuit, je sais que ce n’est pas normal que lorsque je souhaite le personnaliser je n’ai rien du tout…

    regardez par vous même, c’est vide, aucun menu, slide, photos, les bibliothèques d’image sont vides alors qu’il doit y avoir celles du thème…

    J’ai un blog, j’ai acheté aussi un thème et je sais que lorsque je l’ai ouvert la première fois, il était déjà tout remplis, et j’ai du modifier, mais il y avait déjà une mise en page. Ici, il n’y. rien, c’est vide… et je le répète, peut importe le thème qu’il soit gratuit ou payant….

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269397
    PhiLyon
    Modérateur
    Maître WordPress
    23035 contributions

    Mets ton site en ligne que l’on voit exactement ce qui apparait.

    🙂

    #2269402
    sonja
    Participant
    Initié WordPress
    10 contributions

    C’est en ligne

    #2269403
    PhiLyon
    Modérateur
    Maître WordPress
    23035 contributions

    Tu as créé du contenu, des pages, des articles ?

    🙂

    #2269404
    sonja
    Participant
    Initié WordPress
    10 contributions

    J’ai juste recréé le menu avec les catégories, des pages, un article (voir en pj) et rien n’y apparait.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269409
    PhiLyon
    Modérateur
    Maître WordPress
    23035 contributions

    Tu n’as aucune page, uniquement des catégories et tes articles sont en brouillon, ils ne peuvent être visibles.

    🙂

    #2269411
    sonja
    Participant
    Initié WordPress
    10 contributions

    oui on est bien d’accord là dessus, mais vous êtes bien d’accord avec moi que par exemple, lorsque l’on se rend sur themeforest pour choisir son thème, nous pouvons voir un preview (d’ailleurs que se soit sur theme forest ou en thème gratuit dans wp).

    Et lorsque qu’on le télécharge, même si on a encore rien créé, c’est ce site “preview” qui s’affiche et que l’on a plus qu’à personnaliser.

    C’est ce que j’ai eu il y a un an lorsque j’ai créé mon blog en utilisant d’abord un thème gratuit puis en achetant un thème. Et ça m’a fait pareil lorsque j’ai fait il y a un mois mon site pro pour lequel j’ai le problème aujourd’hui. J’avais tout d’abord trouvé des thèmes gratuits mais qui ne m’ont pas plu, puis j’ai télécharger Mandala et lorsque je l’ai activé, j’avais exactement la même chose que sur ce lien http://preview.themeforest.net/item/mandala-yoga-studio-and-wellness-center/full_screen_preview/19235029?_ga=2.210343696.461770983.1562962572-748758621.1562962499

    Et peut importe le thème que l’on choisi c’est ce qu’on a en exemple preview qui s’installera automatiquement. Mais j’ai fait une fausse manip’ et je ne sais laquelle et aujourd’hui j’ai une coquille vide et pour tout les thèmes.

     

15 sujets de 1 à 15 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.