Theme skeleton (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #515670
    bmzoom
    Participant
    Maître WordPress
    941 contributions

    Bonjour,

    J’ai ce theme skeleton avec wp 3.3 , qui passe bien sur un serveur nas avec php 5.3.5 .

    Il n’est pas reconnu sur un blog wp 2.8.6 avec php 4.4.3

    http://codedesign.elkind.net/themes/skeleton/

    Qu’est ce que php a de plus depuis 4.4.3 ?

    😋

    #858600
    lorenzolamas
    Participant
    Maître WordPress
    3236 contributions

    Il a évolué

    #858601
    bmzoom
    Participant
    Maître WordPress
    941 contributions

    C’est bien de dire ce que php a de plus .. Squeleton passe avec wp 3.1

    💡

    #858602
    lorenzolamas
    Participant
    Maître WordPress
    3236 contributions

    oui mais wp 3.1 a des failles de sécurité qui sont communiquées sur le site officiel WP, donc une porte ouverte pour les hackeurs. Donc oui le theme foncitonne avec wp3.1 mais ce n’est pas une bonne idée de ne pas mettre a jour.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.