Thème qui n’est pas partagé entre les sites

  • WordPress :4.9
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2099590
    PaulineM
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle 4.9.4

    • Thème utilisé :  Londres

    Problème(s) rencontré(s) :

    J’ai fait un site internet monsite.fr avec un thème premium : Londres. Tout est ok.

    J’ai souhaite ensuite faite un multisite avec  2 autre site cible1.monsite.fr et cible2.monsite.fr.

    J’ai crée le réseau sous cette méthode : https://wpformation.com/multisite-wordpress/#mettre-en-place-reseau-multisite

    et tout c’est bien passé (ovh aussi ok) ! j’ai mon réseau avec  mes 3 sites, et j’arrive à y accéder.

    J’ai télécharger un nouveau wordpress que j’ai mis dans cible1.monsite.fr sur la même base de donnée pour faire des nouvelles pages.Je souhaites que les 3 sites aient la même interface. J’ai donc installé et partagé le thème sur le réseau.

     

    Mais là , gros problème !  Quand je vais sur le tableau de bord de cible1.monsite.fr  je n’ai pas le thème choisi qui apparait ! Juste les thèmes de bases !

    Je ne sais pas comment faire ! Pouvez-vous m’aider ?

    Merci bcp !

     

    #2101236
    WP Traduction
    Modérateur
    Maître WordPress
    1809 contributions

    Bonjour,

    J’ai télécharger un nouveau wordpress que j’ai mis dans cible1.monsite.fr

    Le problème doit venir de là, car si vous avez réellement installé un nouveau WordPress à cette adresse, il ne fait pas partie de votre réseau WordPress Multisite et il est donc logique qu’il n’accède pas aux éléments de ce dernier.

    La création de nouveau site dans un multisite WordPress se fait directement via l’administration de ce dernier et non en téléchargeant un nouveau WP sur l’hébergement.

    #2101790
    PaulineM
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Oui mais pour tester j’ai mis un sous site sans rien (cible2.monsite.fr) et un avec un nouveau wordpress (cible1.monsite.fr).

    Et le problème c’est que j’ai bien mes sites dans le réseau. Mais je ne vois pas comment créer de nouvelle pages sur le nouveau site.

    Quand je vais visiter le tableau de bord de cible2.monsite.fr (via l’onglet mes sites), cela me renvoie vers cible2.monsite.fr/wp-admin et une erreur( Not Found The requested URL /wp-admin/ was not found on this server).

    Tout ce que j’ai trouvé sur le net est comment créer ce réseau, mais pas comment utiliser les sites après…

     

    Pouvez-vous me dire la solutions ? 🙂

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.