[Résolu] Thème qui ne correspond plus

  • WordPress :4.8.2
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #1923379

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    J’utilise le thème musicspace depuis la création de mon site par un ami en 2014. Depuis je le gère seul (mise en page, contenus)
    Or, depuis les dernières mises à jour le menu a changé, il n’est plus aligné,  plus de la bonne couleur (passé de blanc à noir et on ne le voit plus dans le menu déroulant), et un déroulant n’apparait même plus…

    Ce sont les seuls problèmes que je rencontre mais qui sont primordiaux car le menu est à la base…Je gère uniquement les contenus, j’ai essayé de fouiner un peu mais je ne trouve de solutions nulle part….
    Merci de votre aide!

    Problème(s) rencontré(s) :

    #1923480

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    Si ton « ami » a fait les modifs sur le thème, sans faire de thème enfant, c’est normal qu’à la mise à jour ces modifs disparaissent.

    🙂

    #1923482

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Au fait, tu parles de quelle mises à jour ?

    🙂

    #1924114

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    Bonjour

    Mon ami n a rien modifié il m a juste créé le site a l aide du thème musicspace, depuis Nous n y avons jamais touché .

    Jai FAit toutes les mises à jour proposées , mon site a été piraté l année dernière du coup Le webmaster m a conseillé de FAire toutes les mises à jour des Qu elles Me Sont proposées. Alors j avoue Que bêtement , des Que je vois « mise à jour disponible  » je le fais  …. cela aurait un rapport?

    Merci pour vos réponses!

    http://Www.crazyprod.com

     

    #1924142

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    Si WordPress et tes extensions sont à jour, ton thème lui ne l’est pas apparemment, il date de 2012 et cela doit être la cause de tes problèmes.

    Essaies de désactiver tes extensions pour tester, mais ce la m’étonnerait que ça fasse quelque chose.

    🙂

    #1924754

    Flobogo
    Modérateur
    Maître WordPress
    13426 contributions

    Bonjour,

    Il faudrait votre configuration complète, en particulier la version PHP/MySQL.

    Merci de copier-coller et compléter du mieux possible le questionnaire ci-dessous dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérer les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    #1925035

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    Merci à tous pour vos réponses. J’essaie tout ça et je reviens vers vous pour le résultat 😉

    En tous cas merci d’avoir pris le temps de me répondre!

    Nancy

    #1931072

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    Bonjour

    Tout d’abord merci pour le tuto jai enfin récupéré toutes les informations de mon site 😉

    Sinon j’ai essayé de désactiver les extensions mais cela n’a rien changé…. bref je suis toujours dans le flou total avec un menu qui ne fonctionne plus…

    merci à vous

    nancy
    <div id= »fwf_content »>Ma configuration WP actuelle :

    • – Version de WordPress : 4.8.2
    • – Version de PHP/MySQL : 5.6.31 / 5.5.55
    • – Thème utilisé : MusicSpace
    • – Thème URI : http://smthemes.com/musicspace
    • – Extensions en place : Contact Form 7 (4.9), Fast Secure Contact Form (4.0.55), Forum_wordpress_fr (4.1), GA Google Analytics (20170731), Google Tag Manager for WordPress (1.7.1)
    • – Adresse du site : http://crazyprod.com
    • – Nom de l’hébergeur : Apache

    </div>

    #1931239

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    Je te l’ai déjà dit, mais c’est ton thème qui doit coincer, il date de 2012.

    Essaies avec un thème de base Twenty XXXX.

    🙂

    #1931336

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    D accord Mais si je change de thème Tout va etre bascule ? Je vais devoir réorganiser ou certainement perdre des données non? Car comme Je disais je ne l ai pas créé je n ai pas cette compétence 😊 Jai vraiment peur de perdre l identité de mon site….:-(

    #1931398

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Tu vas devoir refaire la personnalisation, oui, mais tu ne perdras pas de données (articles, etc).

    Maintenant si tu préfères que ton site reste comme ça, à toi de voir.

    🙂

    #1931412

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    J’avais écris parallèlement à l’éditeur du thème et voici sa réponse plus bas.
    J’ai essayé d’aller sur la page « apparence  » modifier les thèmes » afin de suivre leurs conseils mais je n’ai jamais trouvé le fameux code <ul\sclass ….

    Quelle galère! 🙁
    The 4.8 WordPress update has changed the structure, that’s why we had to update our themes. To fix this you need to find two lines inside the functions.php file of the theme:

    <ul\sclass..
    and replace them with:

    <ul\s+class
    If you don’t want to delve in code you may just download the updated version of the theme and replace the entire functions.php file located inside the theme directory on your server.

    • Cette réponse a été modifiée le il y a 1 semaine par  nancycrazy.
    • Cette réponse a été modifiée le il y a 1 semaine par  nancycrazy.
    #1931482

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    MERCI A TOUS PROBLEME RESOLU!!!

    Après avoir cherché pendant plusieurs heures et trouvé le fameux « functions.php »,  j’ai ajouté le simple « + » à la formule proposé par le webmaster et cela a fonctionné comme par magie! En tous cas merci pour votre aide!

    nancy

    http://www.crazyprod.com

    #1931588

    Flobogo
    Modérateur
    Maître WordPress
    13426 contributions

    Très bien. 🙂 Et tous vos soucis sont résolus avec juste ce changement ? Si oui, vous pouvez marquer le topic en « résolu » (en haut à gauche)

     

    #1931635

    nancycrazy
    Participant
    Initié WordPress
    8 contributions

    Oui c’est fou, jai  juste ajouté le « + » à la formule <ul\sclass ! c’est magique l’informatique :-p

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.