Thème Mystique: problème avec les “featured posts” (Créer un compte)

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #480379
    Halleri
    Participant
    Initié WordPress
    36 contributions

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.2
    – Version de PHP/MySQL :
    – Thème utilisé : Mystique de digitalnature
    – Extensions en place : akismet, lightbox, additional image size, regenerate thumbnail
    – Nom de l’hebergeur : free (oui je sais… :p)
    – Adresse du site :http://neptelle.free.fr/blog

    Problème(s) rencontré(s) :

    Bonjour,

    je viens de découvrir via un blog le thème “mystique”.
    Voilà quelques heures déjà que je l’ai installé et que je suis devenue fan des possibilités du thème. 🙂

    Le thème propose un slideshow des articles que l’on a choisi de mettre en avant.
    Or je n’arrive pas a mettre d’articles dans le slideshow :'(

    Je m’explique: j’ai tout d’abord tenté de mettre en avant des articles via la commande wordpress. Mais à part les mettre en tête de liste d’article il ne se passe rien cote slide…
    Je dispose d’un bouton “mise en avant” dans la liste des articles à côté de la date, une petite etoile que je soupçonne être apparu avec le thème mystique… mais quand je clique dessus ca ne fait rien.

    Quelqu’un saurait me dire ce que j’ai raté ?

    Merci d’avance !

    Halleri

    #719531
    iviedia
    Membre
    Chevalier WordPress
    133 contributions

    Salut,

    es ce que il faut pas activer quelque chose pour ça ?
    regarde aussi du coté des champs personnalisée, si il faut pas mettre des valeur, extrait, mini vignette ou image

    voila, j’ai pas essayer ce thème mais souvent faut faire attention a ça

    #719532
    Halleri
    Participant
    Initié WordPress
    36 contributions

    Hello iviedia

    Je ne pense pas qu’il faille activer quelque chose car avec les réglages que j’ai actuellement sans aucun posts “featured” le slideshow fonctionne sur les pages d’article seul.
    exemple: sur cet article on peut voir le slideshow “solo”
    On voit défiler l’image et l’extrait de l’article en cours de lecture au dessous du menu de navigation. :(

    Moi je ne demande pas tant… :p juste savoir comment on fait pour dire que x articles seront “featured”… :D

    Par exemple Mr Lupi le fait très bien sur son blog😇
    A la limite si vous passez par là Mr Lupi HEEEEEEEEELP, ou toute autre personne ayant réussie à mater “Mystique”

    Merci d’avance.

    #719533
    iviedia
    Membre
    Chevalier WordPress
    133 contributions

    ok lorsque que tu crée un post, tu vois pas un menu déroulant qui te dit , si il faut ajouter dans les news featured par exemple ?

    #719534
    Halleri
    Participant
    Initié WordPress
    36 contributions

    En créant un post, je n’ai trouvé qu’une option: visibilité, mettre en avant.
    Mais cette option provoque juste un maintien de l’article en tête de liste. 🙂

    Le slideshow ne bouge pas. :s

    Par contre dans ma liste d’article j’ai une icône étoile “mise en avant” qui semble être là pour les featured posts du thème… mais je la survole sans pouvoir la cliquer. :'(
    J’ai téléchargé le thème sur un autre site pour le réinstaller mais l’icône n’est pas cliquable non plus. Et dans les réglages du thème j’ai bien activé les featured…

    #719535
    Halleri
    Participant
    Initié WordPress
    36 contributions

    Ouf problème résolu !

    Je suis tombée sur une longue discussion sur ce site !!

    … quelqu’un avait le même soucis de featured post buggés.
    Il s’agit bien de pouvoir cliquer sur cette petite étoile grisé dans la liste des articles.

    Pour réparer le bug, j’ai simplement suivi le lien de mise à jour de la traduction française du thème:
    la traduction francaise qui ne bug pas ici

    Une fois uploadé sur mon thème les étoiles sont cliquables et le slideshow fonctionne à merveille.

    En espérant que cela puisse aider d’autres personnes.

    ✅✅✅ 😇😇

    Bonne soirée à tous et à toutes :D

    #719536
    iviedia
    Membre
    Chevalier WordPress
    133 contributions

    c’est cool 🙂 , bonne chance pour la suite 🙂

    #719537
    Halleri
    Participant
    Initié WordPress
    36 contributions

    Merci 😉

    ps: si un modérateur veux bien mettre un [résolu] dans le titre, je n’ai pas trouvé comment le faire moi même. Merci

    Bonne journée :D

    #719538
    Malko64
    Membre
    Initié WordPress
    11 contributions

    Bonjour, j’ai le même problème avec le thème TRISTA. La je n’ai pas d’étoile. Il me dit juste ceci dans les options du thêmes :
    Last 5 posts form the selected categoey will be listed as featured at homepage.
    The selected category should contain at last 2 posts with images.

    How to add images to your featured posts slideshow?
    » If you are using WordPress version 2.9 and above: Just set “Post Thumbnail” when adding new post for the posts in selected category above.
    » If you are using WordPress version under 2.9 you have to add custom fields in each post on the category you set as featured category. The custom field should be named “featured” and it’s value should be full image URL. Click here for a screenshot.

    In both situation, the image sizes should be: Width: 540 px. Height: 300 px.

    et je n’ai pas l’option “Post Thumbail” dans les post.
    Je rame depuis 2 jours la dessus.
    Quelqu’un peut il m’aider ?

    #719539
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    Rien ne dit que tu doit avoir des étoiles sur les posts et sur la demo y en a pas … C’est bizarre
    Et ton theme a quel rapport avec mystique ?

    #719540
    piotr kroczak
    Membre
    Initié WordPress
    6 contributions

    Halleri, tu as réussi à afficher un slide sur ta home avec mystique car je galère… je sais comment l afficher sur une autre page mais moi je le voudrai sur ma home ? tu as une astuce ?

    si ce n’est pas le cas, as-tu des plugins a me conseiller qui le ferait ?

    merci

11 sujets de 1 à 11 (sur un total de 11)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.