Thème LoseMyMind: perte de la mise en page après le premier post (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #454551
    funkypitt
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    2.3 fr
    – Thème utilisé :
    LoseMyMind
    – Plugins en place :

    – Nom de l’hebergeur :
    Infomaniak
    – Adresse du site :
    http://www.funkypitt.com/belleschoses/

    Problème(s) rencontré(s) :

    Sur ce blog, il y a deux posts: vous verrez que la mise en page du post le plus ancien des deux, au bas de la page, titré “grandma’s hands”, est différente de celle du premier post en haut de page. Concrètement, elle est dégueulasse, le texte déborde pratiquement du cadre du thème… Par contre, si on clique sur le titre pour ne lire que le post, la mise en page est correcte.

    Ma question: où aller dans le thème pour corriger ça ?

    Si on me donne quelques indications, je devrais pouvoir m’en sortir. Ma seule modification au thème a été d’ajouter une ligne “Ecrire un commentaire” après l’affichage de chaque post, et j’imagine que c’est ça qui a tout gâché ! Concrètement, j’ai ajouté ceci après l’affichage du post dans index.php:

    Je pense que c’est ce qui me fait perdre le mise en page mais je ne sais pas comment corriger le tir. help !

    Merci !

    #611678
    Bl4ckd0g
    Participant
    Padawan WordPress
    78 contributions

    Ca viendrait pas plutot de ton script : “Informations sur ce site et liens utiles”, il est d’origine ?

    #611679
    funkypitt
    Participant
    Initié WordPress
    8 contributions

    oui, il est d’origine dans le thème, je n’ai changé que le texte (was: open / close)…

    En passant, le thème est disponible ici:

    http://themes.wordpress.net/columns/2-columns/4374/losemymind-10-with-sidebar/

    #611680
    funkypitt
    Participant
    Initié WordPress
    8 contributions

    Ben tiens: j’ai déplacé mes lignes pour qu'”écrire un commentaire” apparaisse en dessous du titre plutôt qu’au bas du post, et le problème reste le même ! Moralité = il y a peut-être un problème dans le thème lui-même apparemment !

    HELP ! Sinon je change de thème mais je l’aime bien celui-là !

    #611681
    funkypitt
    Participant
    Initié WordPress
    8 contributions

    J’ai remplacé mes lignes de commentaire par la ligne du thème classic:

    Et depuis tout va bien !

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.