Théme LandZilla ! Aidez Moi (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 20)
  • Auteur
    Messages
  • #446585
    Invite 35
    Membre
    Initié WordPress
    42 contributions

    Bonjour

    Je modifie actuellement le théme landzilla pour l’adapter a mon site, mais depuis le début je trouve bizard de ne pas voir les liens portant sur les pages connexes (ecrire une page) vous voyer de quoi je parle ?

    Sur le théme par défaut c bien la mais par sur ce théme la !

    Comment lé faire revenir ?

    Merci

    #566719
    Invite 35
    Membre
    Initié WordPress
    42 contributions

    J’ai trouvé faut rajouter sa :

    <?php wp_list_pages('title_li=

    ‘ . __(‘Titre’) . ‘

    ‘ ); ?>

    Mais le probléme c’est que un point noir apparer a coter du titre !

    comment le retirer ?

    #566720
    damino
    Participant
    Maître WordPress
    1243 contributions

    Peux-tu préciser ou mettre un lien vers ton site ?

    Quelques précisons
    Landzilla est composé de :
    -une feuille de style CSS
    -Un index.php (modèle principal)
    -Un page.php (modèle pages)
    -Un comments.php (modèle commentaires)
    -Un comments-popup (modèle popup de commentaires)

    Pour ma part j’ai rajouté un single.php (modèle d’article) sur mon site
    Et tu pourrais de la même façon rajouter un sidebar.php (modèle barre latterale), archive.php (modèle d’archive), footer.php (modèle de pied de page), …
    Il aut récupérer le code et modifier certains fichiers. Pour t’aider tu peux regarder la strucutre du template par défault …

    #566721
    Invite 35
    Membre
    Initié WordPress
    42 contributions

    Moi le pack que j’ai trouver ne contient pas de page.php

    http://www.dussonline.fr/blog pour voir ce ke sa donne avec cette ligne :

    <?php wp_list_pages('title_li=

    ‘ . __(‘Titre’) . ‘

    ‘ ); ?>

    et pour les archives je sé pas trop comment faire.

    #566722
    gP
    Participant
    Chevalier WordPress
    358 contributions
    Duss wrote:
    J’ai trouvé faut rajouter sa :
    <?php wp_list_pages('title_li=

    ‘ . __(‘Titre’) . ‘

    ‘ ); ?>
    Mais le probléme c’est que un point noir apparer a coter du titre !
    comment le retirer ?

    Sous Firefox, je ne vois pas de . avec le titre Blague.

    #566723
    Invite 35
    Membre
    Initié WordPress
    42 contributions

    Oula sous firefox c’est une cata lol ! d’ailleur si quelqu’un peut faire en sorte que quand mon théme sera fini qu’il soit egalement compatible firefox ba je veut bien de son aide ! 😉

    Autrement pour revenir a mon petit soucis ces sous ie et c’est a l’endroit ou c noter “ici et le soucis” 😉

    Ayant modifier ce théme facilement jusque maintenant j’arrive dans la partie ou tout devient dure est sans connaissance c dure donc si kelkun veut bien m’aider par msn kil le dise ici merci

    Sinon merci de votre aide 😉

    #566724
    damino
    Participant
    Maître WordPress
    1243 contributions

    1-Déjà tu as un soucis dans les balises de ta barre de navigation.
    Le “.” vient du fait qu’il y a des “li” en trop.
    La strucuture de ta barre de navigation en HTML doit être

    <div id="navi">
    <h2>Titre</h2>
    <ul><li>sous-titres</li>
    <li>sous-titres2</li>
    </ul>
    <h2>Titre2</h2>
    <ul<
    <li>titi</li>
    etc …
    </div>

    Ce qui revient à dire pour ton cas qu’il te faut virer le

  • de fin.

    Donc dans ta barre de navigation en php :

    <h2>Ici eSt le soucis :</h2>
    <ul>
    
    </ul>

    2-L’adresse relative de certains de tes boutons de barre laterrale n’est pas bonne.

    3-T’as viré ton footer !!! gros méchant !!!

    donc pour la bannière en bas tu l’encadre dans :

    <div> tout ton blabla </div>

    et cela fonctionne.

    4-Je déteste le style SMS dans les forums. Merci de faire un effort sinon je vais imposer la bannière.

#566725
gP
Participant
Chevalier WordPress
358 contributions
Damino wrote:
Je déteste le style SMS dans les forums. Merci de faire un effort sinon je vais imposer la bannière.

Bien dit.
D’ailleurs, j’en ai profité pour mettre Stop SMS ! dans mes liens, merci…

#566726
Invite 35
Membre
Initié WordPress
42 contributions

Désoler pour l’écriture Sms :(

Merci pour l’aide sa marche nikel maintenant ! hormis pour le footer :( voici mon code :

<div class="center"></div>

<div>
<div align="center"><table border="1" bgcolor="#B81906" summary="">
	<tr>
		<td><!--- Code à insérer CibleClick : multi-bannieres code 1 --><!--- fin du Code à insérer CibleClick :  multi-bannieres code 1 --></td>
	</tr></div>
</table>

Il doit y avoir une erreur mais pas moyen de trouver ou ! je suis perdue dans trés peu de code moi lol

#566727
damino
Participant
Maître WordPress
1243 contributions

2 choses me chagrinent :

1-si je vais sur ta page, je ne vois pas le div footer.

2-Dans le code fourni, un “idiv d” c’est beaucoup mieux qu’un “div if” !!!

Voilà.

#566728
Invite 35
Membre
Initié WordPress
42 contributions

Voici le code comme il est actuellement en ligne :

<div class="center"></div>

<div id="footer">
<div align="center"><table border="1" bgcolor="#B81906" summary="">
	<tr>
		<td><!--- Code à insérer CibleClick : multi-bannieres   code 1 --><!--- fin du Code à insérer CibleClick :  multi-bannieres   code 1 --></td>
	</tr>
</table>

Regarde maintenant le blog sous Ie et sous Firefox !

Je pige plus rien ! lol

Merci encore de ta précieuse aide 🙂

#566729
damino
Participant
Maître WordPress
1243 contributions

Ben alors on est feignant comme cela ?
Je viens de voir ton blog et c’est déjà beaucoup mieux. In ne reste plus qu’à centrer la bannière en bas.
Pour cela je t’invite à aller faire un tour dans la feuille de style et jouer avec les paddin et margin dans le footer.

Voilà …

#566730
Invite 35
Membre
Initié WordPress
42 contributions

lol feignant moi ? 🙂

sous firefox ok en allant dans la feuille de style ok je tenterer demain mais sous ie c’est pareil car la le blog ce place a gauche et il n’est pas centrer ! lors d’une precedente manip j’avait pas ce probléme. et le faite de toucher dans la feuille de style je pense que sa reglera pas le probleme sous ie !

tu en pense quoi ?

#566731
damino
Participant
Maître WordPress
1243 contributions

Ecoute Duss, je suis désolé mais tu pourrais mieux t’expliquer (et faire un petit effort sur les fÔtes d’orthographe à moins que tu ne sois pas français comme ton blog le laisse supposer…) car là je ne comprend pas grand chose. Merci.

Sinon la solution ne vient pas de la CSS dans ton cas mais passe par une modification du XHTML : il faut que tu “sortes” le footer du contenu de ta page. Pour cela il te faut : rajouter un juste avant ton

à la fin de la page.
Cela car à la base dans le thème que utilises le footer est compris dans le contenu et sa largeur est donc limitée au contenu (le footer ne peut s’afficher sur toute la largeur = contenu+sidebar).

#566732
Invite 35
Membre
Initié WordPress
42 contributions

Merci !

Non je suis bien français 🙂

Pour les fautes excuse moi ! Mais je pense pas que sa soit illisible a ce point non ? lol

en tout cas merci de ton aide !

Petite question :

Dans le théme kubrick quand tu crée des pages, elle doivent apparaitre sur la droite dans la sidebar, jusque la tout va bien
mais ensuite j’aimerai choisir l’ordre dans lequel il apparaisse mais j’arrive pas a modifier sa ! dans l’admin c’est marquer ordre de la page c’est bien la non ?

Merci encore

15 sujets de 1 à 15 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.