[thème K2 Beta2] Affichage des archives (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 34 réponses, 6 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 14 années et 5 mois.
15 sujets de 16 à 30 (sur un total de 35)
  • Auteur
    Messages
  • #570551
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    euh…. bon je vais essayer et je te tiens au courant… 😉

    #570552
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    Pas de nouvelle? Mes archives sont toujours aussi ternes.. 😕

    #570553
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    a/m > Dans les options du plugin d’Extended Live Archive as-tu indiqué d’utiliser le CSS ela.css ?

    #570554
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    oui, et si je le fais, ca me donne ça: http://amalone.free.fr/x/?page_id=69 rien à voir avec ce que je vois ici et là (cf. http://siquekitten.org/?page_id=201 ) .. 😕

    #570555
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Sinon pour moi, ta solution ci-dessus ne fonctionne pas mieux… mes archives ne s’affichent toujours pas ! :(

    #570556
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    Bon j’ai téléchargé les dernieres versions d’ELA et de K2.. j’ai changé qq fichiers et ça marche !! … :rolleyes:

    Bonne chance à toi @ bonne soirée.

    a/m

    #570557
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Je vais peut etre retélécharger une version de K2 alors !

    #570558
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Meme avec la dernière version du thème K2, ma page archive ne fonctionne toujours pas alors bien même que le plugin ELA est activé ! Sachant que l’objectif est d’avoir une page de ce genre : http://www.macfr.com/archives/ (catégorie archives)

    Autre chose : J’ai installé le plugin UTW pour les tags et lui fonctionne bien. (le nuage de tag 😉 )

    Des idées pour avancer ?

    #570559
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Je désespère d’arriver un jour à afficher mes “Lives Archives”… je ne comprend vraiment pas là où cela coince !
    Que ce soit sur mon thème traduit ou sur l’original le problème est le même. Ce qui me conforte dans le fait que ma traduction n’est pas en cause.

    … si d’autres utilisateur de ce thème K2 de Binary Bonsai pouvaient me faire partager leur expérience à ce niveau je suis preneur…

    a/m > Quand tu dis que tu as “changé quelques fichiers” que veux tu dire ?

    #570560
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    a/m > Quand tu dis que tu as “changé quelques fichiers” que veux tu dire ?

    de mon souvenir, j’ai remplacé les fichiers ela.css, c’est tout.. 😕
    Mais as-tu bien activé ELA dans les option K2 ?!

    #570561
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions
    a/m wrote:
    de mon souvenir, j’ai remplacé les fichiers ela.css, c’est tout.. 😕
    Mais as-tu bien activé ELA dans les option K2 ?!

    “Remplacé les fichiers ela.css”… c’est-à-dire ?

    Sinon ELA est bien activé dans les options K2 (enfin je crois…). Il s’agit bien du bouton en bas de la page des options K2 ? après la case à cocher pour obtenir la page d’archives.

    #570562
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    oui c’est ce bouton.

    J’ai téléchargé K2 et en ai retiré le ela.css pour le mettre à la place de l’ancien que j’avais modifié. A vrai dire, ma démarche me semble obscure, et à bien y repenser, j’ai l’impression de ne pas tout avoir compris de ce qui s’est passé, sincèrement.. désolé 😕

    #570563
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    J’avais posé mon problème sur le forum de support du plugin ELA et voici la réponse du créteur du plugin :

    you are sadly enough another victim of what seems to be a quite common problem. Mix of WP trying to do what Apache has been doing for years, and hosts that have odd configuration on there servers…

    No known bullet proof solution as AFAIK.

    Je suis dégoûté !

    A priori je ne pourrais pas me servir de ces Live Archives… :(

    #570564
    Anonyme
    Inactif
    Initié WordPress
    48 contributions

    A vrai dire je comprends pas bien.. ton blog est sur free, non? le mien aussi…

    #570565
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Non. celui que je suis en train de préparer est chez 1&1. Il ne s’agit pas de celui sur Free.

15 sujets de 16 à 30 (sur un total de 35)
  • Vous devez être connecté pour répondre à ce sujet.